<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>The Tropolitan &#8211; Trustees approve 5 percent tuition increase for Troy University students</title>

 	<link rel="pingback" href="http://tropnews.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://tropnews.com/wp-content/themes/tribune/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Libre+Baskerville:400,700,400italic' rel='stylesheet' type='text/css'>

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700|Libre+Baskerville:400,700,400italic' rel='stylesheet' type='text/css'>

	
	<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Feed" href="http://tropnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Comments Feed" href="http://tropnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Trustees approve 5 percent tuition increase for Troy University students Comments Feed" href="http://tropnews.com/12455/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tropnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://tropnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://tropnews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tropnews.com/wp-includes/css/dashicons.min.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://tropnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tropnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://tropnews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://tropnews.com/wp-content/themes/tribune/simple-staff-list-custom.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://tropnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://tropnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://tropnews.com/wp-content/themes/tribune/media-queries.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://tropnews.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://tropnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://tropnews.com/wp-content/themes/tribune/custom.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tropnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-47414304-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/tribune/js/init.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://tropnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tropnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tropnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free online resources to be implemented' href='http://tropnews.com/12446' />
<meta name="generator" content="WordPress 4.4.9" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://tropnews.com/12455" />
<link rel='shortlink' href='http://tropnews.com/?p=12455' />
<link rel="alternate" type="application/json+oembed" href="http://tropnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftropnews.com%2F12455" />
<link rel="alternate" type="text/xml+oembed" href="http://tropnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftropnews.com%2F12455&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:10px; max-width:640px; }
	.b-1 { margin:10px; }
	.g-2 { margin:15px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://tropnews.com/feed/podcast" />


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.1" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi");
#sidebar{background-color:#87212e;}
body{font-family: "Times New Roman", sans-serif;font-size: 16px;font-style: normal;}.archiveposts h2{font-family: "Times New Roman", sans-serif;font-style: normal;}h1.entry-title{font-family: "Times New Roman", sans-serif;font-size: 46px;font-style: normal;}#sidebar .widget h3.title{font-family: 'Open Sans';font-style: normal;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{font-family: 'Open Sans';font-style: normal;}</style>
<link href='http://fonts.googleapis.com/css?family=Libre+Baskerville' rel='stylesheet' type='text/css'>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trustees approve 5 percent tuition increase for Troy University students" />
<meta property="og:url" content="http://tropnews.com/12455" />
<meta property="og:description" content="Pradyot Sharma Staff Writer The Troy University Board of Trustees approved a five percent increase in tuition for the 2017-18 academic year. Undergraduate tuition was raised $15 from $301 per credi…" />
<meta property="article:published_time" content="2017-05-13T22:00:51+00:00" />
<meta property="article:modified_time" content="2017-05-13T22:03:55+00:00" />
<meta property="og:site_name" content="The Tropolitan" />
<meta property="og:image" content="http://tropnews.com/wp-content/uploads/2013/10/fountain.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Tropolitan" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Tropolitan" />
</head>

<body class="single single-post postid-12455 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

									<div id="social">

						<div id="wpzoom-widget-social-2" class="widget wpzoom_social"><h3 class="title">Follow Us</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="http://www.facebook.com/tropolitan" rel="external,nofollow" title="Facebook"><img src="http://tropnews.com/wp-content/themes/tribune/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="http://twitter.com/tropolitan" rel="external,nofollow" title="Twitter"><img src="http://tropnews.com/wp-content/themes/tribune/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="email" href="mailto:newswire@tropnews.com" rel="external,nofollow" title="E-Mail"><img src="http://tropnews.com/wp-content/themes/tribune/images/icons/email.png" alt="E-Mail" />E-Mail</a></li><li><a class="tumblr" href="http://thetropolitan.tumblr.com" rel="external,nofollow" title="Tumblr"><img src="http://tropnews.com/wp-content/themes/tribune/images/icons/tumblr.png" alt="Tumblr" />Tumblr</a></li><li><a class="instagram" href="http://instagram.com/tropolitan" rel="external,nofollow" title="Instagram"><img src="http://tropnews.com/wp-content/themes/tribune/images/icons/instagram.png" alt="Instagram" />Instagram</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>

	<div class="clear"></div></div>
		 			</div>
				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-2360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2360"><a href="http://tropnews.com/?page_id=1429">Advertising</a></li>
<li id="menu-item-2358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2358"><a href="http://tropnews.com/crarchive">Cardinal Rule</a></li>
<li id="menu-item-2359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2359"><a href="http://tropnews.com/print-archive">Print Archive</a></li>
<li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6827"><a href="http://tropnews.com/category/impact">Impact</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
				</div>



				<div id="logo">
					
					<a href="http://tropnews.com" title="Troy University&#039;s Official Student Newspaper">
													<img src="http://tropnews.com/wp-content/uploads/2015/03/trop_header500.png" alt="The Tropolitan" />
											</a><div class="clear"></div>

					
					<div id="thedate">Sunday, May 14, 2017</div>
				</div><!-- / #logo -->


				<div id="header-right">

					<div id="search">
	<form method="get" id="searchform" action="http://tropnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-6357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6357"><a href="http://tropnews.com">Home</a></li>
<li id="menu-item-2352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2352"><a href="http://tropnews.com/category/news">News</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2351"><a href="http://tropnews.com/category/uncategorized">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6358"><a href="http://tropnews.com/category/uncategorized/baseball">Baseball</a></li>
	<li id="menu-item-6361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6361"><a href="http://tropnews.com/category/uncategorized/mensbasketball">Men&#8217;s Basketball</a></li>
	<li id="menu-item-6368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6368"><a href="http://tropnews.com/category/uncategorized/womensbasketball">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6359"><a href="http://tropnews.com/category/uncategorized/crosscountry">Cross Country</a></li>
	<li id="menu-item-6360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="http://tropnews.com/category/uncategorized/football">Football</a></li>
	<li id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6362"><a href="http://tropnews.com/category/uncategorized/mensgolf">Men&#8217;s Golf</a></li>
	<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="http://tropnews.com/category/uncategorized/womensgolf">Women&#8217;s Golf</a></li>
	<li id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6364"><a href="http://tropnews.com/category/uncategorized/soccer">Soccer</a></li>
	<li id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6365"><a href="http://tropnews.com/category/uncategorized/softball">Softball</a></li>
	<li id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6363"><a href="http://tropnews.com/category/uncategorized/menstennis">Men&#8217;s Tennis</a></li>
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://tropnews.com/category/uncategorized/womenstennis">Women&#8217;s Tennis</a></li>
	<li id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6366"><a href="http://tropnews.com/category/uncategorized/trackfield">Track &#038; Field</a></li>
	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6367"><a href="http://tropnews.com/category/uncategorized/volleyball">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-2353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2353"><a href="http://tropnews.com/category/variety">Variety</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6447"><a href="http://tropnews.com/category/arts-entertainment">A&#038;E</a></li>
<li id="menu-item-2355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2355"><a href="http://tropnews.com/category/features">Features</a></li>
<li id="menu-item-2356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2356"><a href="http://tropnews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12438"><a href="http://tropnews.com/category/opinion/letter-to-the-editor">Letter to the editor</a></li>
	<li id="menu-item-12439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12439"><a href="http://tropnews.com/category/opinion/cartoons">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="http://tropnews.com/category/photo-gallery">Photo Galleries</a></li>
<li id="menu-item-2350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2350"><a href="http://tropnews.com/staff">Staff</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">


<div id="main">


<!-- Either there are no banners, they are disabled or none qualified for this location! -->
			<div class="breadcrumbs"><a href="http://tropnews.com/category/news" rel="category tag">News</a></div>

			<h1 class="entry-title">
				<a href="http://tropnews.com/12455" title="Permalink to Trustees approve 5 percent tuition increase for Troy University students" rel="bookmark">Trustees approve 5 percent tuition increase for Troy University students</a>
			</h1>

			<div class="post-meta">

				<span class="date">May 13, 2017 5:00 pm</span><span class="separator">&middot;</span>
			</div>


			<div id="post-12455" class="clearfix post-12455 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-increase tag-troy tag-tuition">

				<div class="entry"> 
	<img width="500" height="225" src="http://tropnews.com/wp-content/uploads/2013/10/fountain.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fountain" srcset="http://tropnews.com/wp-content/uploads/2013/10/fountain-400x180.jpg 400w, http://tropnews.com/wp-content/uploads/2013/10/fountain-122x55.jpg 122w, http://tropnews.com/wp-content/uploads/2013/10/fountain-310x140.jpg 310w, http://tropnews.com/wp-content/uploads/2013/10/fountain.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /><div class="myDiv"></div><div class="myDiv"></div>

   
<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;p&#091;title&#093;=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;p&#091;title&#093;=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/facebook.png" /></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;text=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;text=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/twitter.png" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/google_plus.png" /></a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;media=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;description=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;media=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;description=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/pinterest.png" /></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;title=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;title=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/linkedin.png" /></a><a href="http://tumblr.com/share?s=&#038;v=3&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://tumblr.com/share?s=&#038;v=3&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;body=%40Tropolitan:%20http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/mail.png" /></a><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;p&#091;title&#093;=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;p&#091;title&#093;=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a href="http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;text=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;text=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;media=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;description=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;media=http%3A%2F%2Ftropnews.com%2Fwp-content%2Fuploads%2F2013%2F10%2Ffountain.jpg&#038;description=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;title=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455&#038;title=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a href="http://tumblr.com/share?s=&#038;v=3&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://tumblr.com/share?s=&#038;v=3&#038;t=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455', '']);" class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr"  style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Trustees%20approve%205%20percent%20tuition%20increase%20for%20Troy%20University%20students&#038;body=%40Tropolitan:%20http%3A%2F%2Ftropnews.com%2F%3Fp%3D12455" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a><br><br><br><p><strong>Pradyot Sharma</strong></p>
<p><em>Staff Writer</em></p>
<p><span style="font-weight: 400;">The Troy University Board of Trustees approved a five percent increase in tuition for the 2017-18 academic year. </span></p>
<p><span style="font-weight: 400;">Undergraduate tuition was raised $15 from $301 per credit hour to $316 per credit hour and graduate tuition increased by $20 from $397 to $417 per credit hour. </span></p>
<p><span style="font-weight: 400;">There will also be a $3 increase in University general fees raising it to $42 per credit hour.</span></p>
<p><span style="font-weight: 400;">According to Jim Bookout, the senior vice-chancellor for financial affairs, the main reason for the increase in tuition was the lack of increase in funding from state appropriations. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Troy University receives only 21 percent of its funding from state appropriations and has one of the lowest appropriations per full time equivalent students in the state. With no anticipated increase in state funding for the coming year, a tuition increase was necessary,” said an official press release from the university. </span></p>
<p><span style="font-weight: 400;">While this increase looks to be steeper than that of other schools in the state, Bookout said Troy does not charge additional tuition differentials that other schools charge.</span></p>
<p><span style="font-weight: 400;">Online tuition rates will stay the same. </span></p>
<p><span style="font-weight: 400;">Alabama Governor Kay Ivey opened her first meeting as president of the board of trustees commending Chancellor Jack Hawkins for his leadership at Troy.</span></p>
<p><span style="font-weight: 400;">Presenting his report to the board, Hawkins said: “We need to start referring to ourselves as what we are: Alabama’s leading online university.”</span></p>
<p><span style="font-weight: 400;">Hawkins also presented his plans for what he called the next big project for Troy, which is to make Troy a leading institution in the science, technology, engineering, and mathematics (STEM) field and focus on healthcare research. </span></p>
<p><span style="font-weight: 400;">Hawkins said he envisioned a new center for technology and health sciences, which he projected would cost $26-30 million.</span></p>
<p><span style="font-weight: 400;">During the meeting, it was revealed that Troy Bank and Trust would help purchase a building in the town square from Regions Bank to set up an entrepreneurship center in partnership with the university.</span></p>
<p><span style="font-weight: 400;">This center would provide student entrepreneurs with resources and mentors to assist their business ventures. </span></p>
<p><span style="font-weight: 400;">The board also passed a resolution to implement a change in textbook selection policy, for which the goal is reducing textbook costs for students. The academic affairs committee will look into potential changes to cut costs.</span></p>
<p><span style="font-weight: 400;">Senator Gerald Dial, the president pro tempore of the board, recognized the men and women basketball teams that emerged victorious in the sun belt championships, respectively, on behalf of the state legislature. </span></p>
<p><span style="font-weight: 400;">The board passed a resolution to award Troy alumnus and former NFL player DeMarcus Ware an honorary doctorate. Ware will be presenting the commencement address during the fall 2017 commencement ceremony. </span></p>
<p>&nbsp;</p>
<div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
</div>

					<div class="clear"></div>


										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-12455 -->


			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://tropnews.com/12455" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Ftropnews.com%2F12455&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
			

			
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="adrotate_widgets-2" class="widget adrotate_widgets"><h3 class="title">Advertisements</h3><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="weblizar_twitter-2" class="widget widget_weblizar_twitter"><h3 class="title">Tweets</h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/@tropolitan" 
		min-width="" 
		height="375" 
		data-theme="light" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </div><div id="text-6" class="widget widget_text"><h3 class="title">Instagram Photos</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 8px; " data-id="876265573" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;4&quot;}'><div class="sb_instagram_header" style="padding: 8px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 4px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://instagram.com/', 'Follow on Instagram']);" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div id="synved_social_follow-2" class="widget widget_synved_social_follow"><h3 class="title">Follow Us</h3><div><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/Tropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/tropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-normal synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="TropCast" href="http://tropnews.com/feed/podcast" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="rss" title="TropCast" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/rss.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-normal synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="http://youtube.com/TheTropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/youtube.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-normal synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Find us on tumblr" href="http://thetropolitan.tumblr.com/" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="tumblr" title="Find us on tumblr" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/tumblr.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-normal synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="http://instagram.com/tropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/32x32/instagram.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/Tropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/tropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-hidef synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="TropCast" href="http://tropnews.com/feed/podcast" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="rss" title="TropCast" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/rss.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-hidef synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="http://youtube.com/TheTropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/youtube.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-hidef synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Find us on tumblr" href="http://thetropolitan.tumblr.com/" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="tumblr" title="Find us on tumblr" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/tumblr.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-hidef synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="http://instagram.com/tropolitan" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/instagram.png" /></a></div></div><div id="email-subscribers-2" class="widget widget_text elp-widget"><h3 class="title">Print Notifications</h3>
		<div>
			<form class="es_widget_form">
							<div class="es_caption">Receive email notifications when we upload a new print edition to our archive!</div>
								<div class="es_msg"><span id="es_msg"></span></div>
								<div class="es_lablebox">Name</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_name" id="es_txt_name" value="" maxlength="225" type="text">
				</div>
								<div class="es_lablebox">Email *</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_email" id="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page('http://tropnews.com')" value="" maxlength="225" type="text">
				</div>
				<div class="es_button">
					<input class="es_textbox_button" name="es_txt_button" id="es_txt_button" onClick="return es_submit_page('http://tropnews.com')" value="Subscribe" type="button">
				</div>
								<input name="es_txt_group" id="es_txt_group" value="PrintGroup" type="hidden">
			</form>
		</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

		<div class="footer-logo">

			
			<a href="http://tropnews.com" title="Troy University&#039;s Official Student Newspaper">
									<img src="http://tropnews.com/wp-content/uploads/2015/03/trop_footer_web.png" alt="The Tropolitan" />
							</a><div class="clear"></div>

			
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://tropnews.com/" class="on">The Tropolitan</a>. All Rights Reserved</span>
			<span class="designed">   

<html>
<FONT COLOR="#262d35">
<p><a href="http://tropnews.com/wp-login.php">Staff Login</a></p></font>
</body>
</html> </span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://tropnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "86b6ba7245", post_id : 12455 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://tropnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"876265573.3a81a9f.efab0985eb3249bbb38e907fe527a583"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.3',blog:'46441790',post:'12455',tz:'-5',srv:'tropnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '46441790', '12455' ]);
</script>

</body>
</html>