<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
			<link rel="pingback" href="http://tropnews.com/xmlrpc.php">
	
	<title>FarmHouse video opens up discussion about race relations at town hall meeting &#8211; The Tropolitan</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Feed" href="http://tropnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Comments Feed" href="http://tropnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; FarmHouse video opens up discussion about race relations at town hall meeting Comments Feed" href="http://tropnews.com/14507/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-47414304-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47414304-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tropnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://tropnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://tropnews.com/wp-content/plugins/newstastic-post-slider/css/front.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='join_css-css'  href='http://tropnews.com/wp-content/plugins/newstastic-post-slider/css/join.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.6' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://tropnews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tropnews.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://tropnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tropnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='intelliwidget-css'  href='http://tropnews.com/wp-content/plugins/intelliwidget-per-page-featured-posts-and-menus/templates/intelliwidget.css?ver=2.3.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.55' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.55' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://tropnews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://tropnews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/simple-staff-list-custom.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://tropnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://tropnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='newspaper-x-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%7CNunito+Sans%3A300%2C400%2C700%2C900%7CSource+Sans+Pro%3A400%2C700&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/fontawesome/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-style-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspaper-x-stylesheet-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<style id='newspaper-x-stylesheet-inline-css' type='text/css'>

                .newspaper-x-header-widget-area{
                    background: #0e0e11;
                }
</style>
<link rel='stylesheet' id='owl.carousel-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/newstastic-post-slider/js/scroller.js?ver=1.0'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/newstastic-post-slider/js/front.js?ver=1.0'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.6'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/tropnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.55'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.55'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.55'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://tropnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tropnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tropnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students protest Farmhouse video' href='http://tropnews.com/14488' />
<meta name="generator" content="WordPress 4.8.3" />
<meta name="generator" content="Seriously Simple Podcasting 1.18.0" />
<link rel="canonical" href="http://tropnews.com/14507" />
<link rel='shortlink' href='http://tropnews.com/?p=14507' />
<link rel="alternate" type="application/json+oembed" href="http://tropnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftropnews.com%2F14507" />
<link rel="alternate" type="text/xml+oembed" href="http://tropnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftropnews.com%2F14507&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:10px; max-width:640px; }
	.b-1 { margin:10px; }
	.g-2 { margin:15px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://tropnews.com/feed/podcast" />


<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FarmHouse video opens up discussion about race relations at town hall meeting" />
<meta property="og:url" content="http://tropnews.com/14507" />
<meta property="og:description" content="Ashley Brown  Staff Writer Matt Firpo  Opinion Editor Sable Riley  Editor-in-chief  Troy officials invited students to a town hall meeting, a discussion-based forum hosted the Student Government As…" />
<meta property="article:published_time" content="2017-11-06T21:09:35+00:00" />
<meta property="article:modified_time" content="2017-11-06T21:10:06+00:00" />
<meta property="og:site_name" content="The Tropolitan" />
<meta property="og:image" content="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?fit=500%2C375" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Tropolitan" />
<meta name="twitter:image" content="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?fit=500%2C375&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Tropolitan" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/			</style>
	</head>

<body class="post-template-default single single-post postid-14507 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="top-header">
    <div class="container">
        <div class="row">
            <div class="col-lg-8">
								<!-- News Ticker Module -->
<section class="newspaper-x-news-ticker">
    <span class="newspaper-x-module-title">
        <span class="fa-stack fa-lg">
            <i class="fa fa-circle fa-stack-2x"></i>
            <i class="fa fa-bullhorn fa-stack-1x fa-inverse"></i>
        </span>
        Latest News    </span>
    <ul class="newspaper-x-news-carousel owl-carousel owl-theme">
                    <li class="item">
                <a href="http://tropnews.com/14507">FarmHouse video opens up discussion about race relations at town hall meeting</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14488">Students protest Farmhouse video</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14484">Trojans top Idaho 24-21 at home</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14360">Trojans look to extend win streak in weekday matchup with Idaho</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14447">Burglary suspects  arrested</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14451">Russo crowned 2017 queen</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14433">Health care repeal motivated by spite for previous administration?</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14387">17-year-old on track to graduate at Troy and high school</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14424">Institute offers free tai chi class</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14422">Halloween not ‘pagan’ day</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14392">Strong second round paces women’s golf at Idle Hour tourney</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14385">Dining hall cook celebrates 45 years of service</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14442">SGA cites lighting as most notable safety concern</a>
            </li>
                    <li class="item">
                <a href="http://tropnews.com/14403">Cross-country teams struggle at Sun Belt Championships</a>
            </li>
            </ul>
</section>
            </div>
			            <div class="col-lg-4">
														<form role="search" method="get"  class="search-right" id="searchform" action="http://tropnews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search..." value="" name="s"
		       type="search">
	</label>
	<button class="search-submit" value="Search  " type="submit"><span class="fa fa-search"></span></button>
</form>								
            </div>
        </div>
    </div>
</div>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="http://tropnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="81" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2015/03/trop_header_web.png?fit=300%2C81" class="custom-logo" alt="Tropolitan" itemprop="logo" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2015/03/trop_header_web.png?w=300 300w, https://i2.wp.com/tropnews.com/wp-content/uploads/2015/03/trop_header_web.png?resize=204%2C55 204w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6256" data-permalink="http://tropnews.com/trop_header_web" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2015/03/trop_header_web.png?fit=300%2C81" data-orig-size="300,81" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tropolitan" data-image-description="&lt;p&gt;Header Image&lt;/p&gt;
" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2015/03/trop_header_web.png?fit=300%2C81" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2015/03/trop_header_web.png?fit=300%2C81" /></a>				</div>

				
							</div>
		</div><!-- .site-branding -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<button class="menu-toggle" aria-controls="primary-menu"
						        aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-6357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6357"><a href="http://tropnews.com">Home</a></li>
<li id="menu-item-2352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2352"><a href="http://tropnews.com/category/news">News</a></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2351"><a href="http://tropnews.com/category/uncategorized">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-6358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6358"><a href="http://tropnews.com/category/uncategorized/baseball">Baseball</a></li>
	<li id="menu-item-6361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6361"><a href="http://tropnews.com/category/uncategorized/mensbasketball">Men&#8217;s Basketball</a></li>
	<li id="menu-item-6368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6368"><a href="http://tropnews.com/category/uncategorized/womensbasketball">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6359"><a href="http://tropnews.com/category/uncategorized/crosscountry">Cross Country</a></li>
	<li id="menu-item-6360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="http://tropnews.com/category/uncategorized/football">Football</a></li>
	<li id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6362"><a href="http://tropnews.com/category/uncategorized/mensgolf">Men&#8217;s Golf</a></li>
	<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="http://tropnews.com/category/uncategorized/womensgolf">Women&#8217;s Golf</a></li>
	<li id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6364"><a href="http://tropnews.com/category/uncategorized/soccer">Soccer</a></li>
	<li id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6365"><a href="http://tropnews.com/category/uncategorized/softball">Softball</a></li>
	<li id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6363"><a href="http://tropnews.com/category/uncategorized/menstennis">Men&#8217;s Tennis</a></li>
	<li id="menu-item-6370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6370"><a href="http://tropnews.com/category/uncategorized/womenstennis">Women&#8217;s Tennis</a></li>
	<li id="menu-item-6366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6366"><a href="http://tropnews.com/category/uncategorized/trackfield">Track &#038; Field</a></li>
	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6367"><a href="http://tropnews.com/category/uncategorized/volleyball">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-2353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2353"><a href="http://tropnews.com/category/variety">Variety</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6447"><a href="http://tropnews.com/category/arts-entertainment">A&#038;E</a></li>
<li id="menu-item-2355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2355"><a href="http://tropnews.com/category/features">Features</a></li>
<li id="menu-item-2356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2356"><a href="http://tropnews.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-12438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12438"><a href="http://tropnews.com/category/opinion/letter-to-the-editor">Letter to the editor</a></li>
	<li id="menu-item-12439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12439"><a href="http://tropnews.com/category/opinion/cartoons">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-12870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12870"><a href="http://tropnews.com/category/lifestyle">Lifestyle</a></li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="http://tropnews.com/category/photo-gallery">Photo Galleries</a></li>
</ul></div>					</div>
				</div>
			</div>

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content container">
		
    <div class="row">
    <div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12 newspaper-x-sidebar">
    <main id="main" class="site-main" role="main">

<div class="newspaper-x-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://tropnews.com" ><span itemprop="title">Home </span></a></span><span class="newspaper-x-breadcrumb-sep">/</span><span class="breadcrumb-leaf">FarmHouse video opens up discussion about race relations at town hall meeting</span></div><article id="post-14507" class="post-14507 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-farmhouse">
    <header class="entry-header">
        <div class="newspaper-x-image">
			<img width="760" height="490" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?resize=500%2C375" class="blazy attachment-newspaper-x-single-post size-newspaper-x-single-post wp-post-image" alt="" data-src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?resize=95%2C65" data-srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?zoom=2&amp;resize=760%2C490 1520w, https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?zoom=3&amp;resize=760%2C490 2280w" sizes="(max-width: 760px) 100vw, 760px" /><noscript><img width="760" height="490" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?resize=500%2C375" class="attachment-newspaper-x-single-post size-newspaper-x-single-post wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?zoom=2&amp;resize=760%2C490 1520w, https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/23423409_10214447659095498_1684357882_o-e1510002495771.jpg?zoom=3&amp;resize=760%2C490 2280w" sizes="(max-width: 760px) 100vw, 760px" /></noscript>Stephen Stewart photo        </div>
		            <div class="newspaper-x-post-meta">
				<div><span class="newspaper-x-category"> <a href="http://tropnews.com/category/news">News</a></span><span class="newspaper-x-date">November 6, 2017 </span></div>            </div><!-- .entry-meta -->
					<h2 class="entry-title">FarmHouse video opens up discussion about race relations at town hall meeting</h2>    </header><!-- .entry-header -->

    <div class="entry-content">
		<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;t=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2017%2F11%2F23423409_10214447659095498_1684357882_o-e1510002495771.jpg%3Ffit%3D500%252C375&#038;p&#091;title&#093;=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/facebook.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;text=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/twitter.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/google_plus.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;media=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2017%2F11%2F23423409_10214447659095498_1684357882_o-e1510002495771.jpg%3Ffit%3D500%252C375&#038;description=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/pinterest.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;title=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/linkedin.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/tumblr.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting&#038;body=%40Tropolitan:%20http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/24x24/mail.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;t=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2017%2F11%2F23423409_10214447659095498_1684357882_o-e1510002495771.jpg%3Ffit%3D500%252C375&#038;p&#091;title&#093;=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;text=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;media=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2017%2F11%2F23423409_10214447659095498_1684357882_o-e1510002495771.jpg%3Ffit%3D500%252C375&#038;description=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507&#038;title=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/tumblr.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=FarmHouse%20video%20opens%20up%20discussion%20about%20race%20relations%20at%20town%20hall%20meeting&#038;body=%40Tropolitan:%20http%3A%2F%2Ftropnews.com%2F%3Fp%3D14507" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png?resize=24%2C24" data-recalc-dims="1" /></a><br><br><br><ul class="kiwi-article-bar leaf kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F14507" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=FarmHouse+video+opens+up+discussion+about+race+relations+at+town+hall+meeting&#038;url=http%3A%2F%2Ftropnews.com%2F14507" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li></ul><p><strong>Ashley Brown </strong></p>
<p><em>Staff Writer</em></p>
<p><strong>Matt Firpo </strong></p>
<p><em>Opinion Editor</em></p>
<p><strong>Sable Riley </strong></p>
<p><em>Editor-in-chief </em></p>
<p>Troy officials invited students to a town hall meeting, a discussion-based forum hosted the Student Government Association (SGA) and Troy’s NAACP (National Association for the Advancement of Colored People) chapter, where they could voice their concerns about the Farmhouse video that has been circulating the news.</p>
<p>The video, which first circulated on Snapchat, showed FarmHouse president Andrew Dearing wearing a Trump mask and “Make America Great Again Hat.” In the video taken at a party on Halloween night, Dearing was yelling for two other FH members, dressed as border patrol agents, to capture Khalil Monroe, who was dressed to portray a Mexican immigrant.</p>
<p>On Friday, Nov. 3 at noon in the Trojan Ballrooms, an estimated 225 concerned students, faculty and professors were in attendance at the town hall meeting.</p>
<p>SGA President Ashli Morris informed the audience that the FH members involved would not be in attendance due to threats made against them, although some FH members were among the audience.</p>
<p>The discussion was student-led.</p>
<p>“In the dialogues I’ve had with other people — even about, ‘why is this a big deal?’ It’s symptomatic of something larger: a racial problem,” said Justin Lewis, a senior political science major from Gainesville, Virginia, who spoke during the forum. “This isn’t a one-time incident in Greek life.</p>
<p>“This is Greek culture … this isn’t about costumes, it’s about the bigger picture and the racism behind the costumes.”</p>
<p>Jenna Oden, a junior broadcast journalism major from Fairhope and a “proud FarmHouse girlfriend,” was at the Halloween party the night the video was disseminated.</p>
<p>She defended some of the brothers of the fraternity, saying that some brothers in the house thought the video wasn’t a good idea.</p>
<p>She also had a message for those sending death threats: “Don’t respond to hate with hate. Go about this in a loving way to make them understand why this was wrong.”</p>
<p>Emily Banks, a sophomore marketing major from Berry, shared a personal story about her international friend asking Banks to walk her to her car around noon because she wasn’t comfortable walking alone.</p>
<p>“… I realized that as an international student, she no longer felt comfortable in a place that was supposed to be her home away from home where she knew no one,” Banks said.</p>
<p>Katie Curington, a junior English language arts education major from Apollo Beach, Florida, said she was glad that the forum sparked a necessary discussion, but felt like the lack of attendance by involved Farmhouse members marred the purpose of the meeting.</p>
<p>“If their lack of attendance was from the fear of violence, then a solution could have been having one or two police officers present,&#8221; Curington said. &#8220;In all, the meeting was productive, but not as much as it should have been.”</p>
<p>Troy University’s chapter of the NAACP shared its statement about the incident during the forum:</p>
<p>“Members of the Farmhouse Fraternity on the Troy University campus irrefutably contradicted the moral law as well as their specific objective to allow the spirit of congeniality to reign by perpetuation a stereotype against the Hispanic community in a most offensive manner,” the group said in the statement.</p>
<p>“Why is this significant? Troy University prides itself on being an international institution on which stands as a beacon for fellowship and education among the diverse array of ethnicities which comprise our student body.”</p>
<p>“We refuse to remain passive as events like this and others such have tried to blot the beautiful canvas of cultural harmony that should be present here at Troy University.”</p>
<p>According to a source, FH student officials have scheduled a meeting with members of Troy&#8217;s NAACP later this week.</p>
<p>Matt Fulton, a senior music industry major from Saint Petersburg, Florida, used the forum as an opportunity to suggest the re-naming of street and building named after George Wallace and Bibb Graves, respectively. He said the racist names surrounding Troy University contradict its proclaimed duty to the international community to support diversity.</p>
<p>The actions of FH are currently under investigation by the the Dean of Student Services Herbert Reeves and the Office of Student Involvement and the national Farmhouse Fraternity organization has been notified.</p>
<p>Farmhouse provided the following apology to the university:</p>
<p>“We sincerely apologize for the actions that occurred during an event at the fraternity house on Oct. 31. These actions fall well short of the standards we expect of our members, and the individuals responsible will face appropriate disciplinary action.</p>
<p>We deeply regret the hurt caused to members of our Troy community, and we are working closely with University officials to ensure something like this does not happen again. We will learn from this and take steps to regain the trust of the University and community.”</p>
<p>Sincerely,<br />
The Brothers of FarmHouse at TROY</p>
<div class="newspaper-x-tags"><strong>TAGS: </strong><span><a href="http://tropnews.com/tag/farmhouse" rel="tag">Farmhouse</a> </div>
    </div><!-- .entry-content -->

    <footer class="entry-footer">
		    </footer><!-- .entry-footer -->

	<div class="newspaper-x-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newspaper-x-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newspaper-x-carousel-navigation hidden-xs text-right"><ul class="newspaper-x-carousel-arrows clearfix"><li><a href="#" class="newspaper-x-owl-prev fa fa-angle-left"></a></li><li><a href="#" class="newspaper-x-owl-next fa fa-angle-right"></a></li></ul></div></div><!--/.row--><div class="owlCarousel owl-carousel owl-theme" data-slider-id="14507" id="owlCarousel-14507" 
			data-slider-items="3" 
			data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="http://tropnews.com/14488"><img width="500" height="333" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?resize=500%2C333" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?w=500 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?resize=400%2C266 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?resize=83%2C55 83w, https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?resize=310%2C206 310w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="14501" data-permalink="http://tropnews.com/13" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509654184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="13" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/13.jpg?fit=500%2C333" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14488">Students protest Farmhouse video</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14447"><img width="500" height="360" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/QuendariusJackson.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14459" data-permalink="http://tropnews.com/quendariusjackson" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/QuendariusJackson.jpg?fit=500%2C667" data-orig-size="500,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="QuendariusJackson" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/QuendariusJackson.jpg?fit=450%2C600" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/QuendariusJackson.jpg?fit=500%2C667" /><div class="ccfic"><span class="ccfic-text">(PHOTO/ Pike County Sheriff Department)

Quendarius Jackson, 18, was arrested in connection with a burglary on Troy’s campus in September.</span></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14447">Burglary suspects arrested</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14451"><img width="500" height="333" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?resize=500%2C333" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?w=500 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?resize=400%2C266 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?resize=83%2C55 83w, https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?resize=310%2C206 310w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="14364" data-permalink="http://tropnews.com/homecomingqueen" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="homecomingqueen" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?fit=500%2C333" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/homecomingqueen.jpg?fit=500%2C333" /><div class="ccfic"><span class="ccfic-text">(CONTRIBUTED/ Amy Russo)

Amy Russo, a senior broadcast journalism major from Pace, Florida, was crowned the 2017 Homecoming Queen during halftime at Saturday’s football game. Russo (center) was crowned by Gov. Kay Ivey indoors due to the rain.

</span></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14451">Russo crowned 2017 queen</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14442"><img width="500" height="360" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/light-bulb.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14443" data-permalink="http://tropnews.com/light-bulb" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/light-bulb.jpg?fit=500%2C785" data-orig-size="500,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;light bulb&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="light bulb" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/light-bulb.jpg?fit=382%2C600" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/light-bulb.jpg?fit=500%2C785" /><div class="ccfic"><span class="ccfic-text">(GRAPHIC/ James Shipma)

The Student Government Association identified lighting on campus as a main safety concern during the Night Walk.

</span></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14442">SGA cites lighting as most&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14449"><img width="500" height="360" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/Zebrafish_26436913602.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14377" data-permalink="http://tropnews.com/zebrafish_26436913602" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/Zebrafish_26436913602.jpg?fit=500%2C442" data-orig-size="500,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Lynn Ketchum&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1363289649&quot;,&quot;copyright&quot;:&quot;\u00a9 2012 Oregon State University&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zebrafish_(26436913602)" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/Zebrafish_26436913602.jpg?fit=500%2C442" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/11/Zebrafish_26436913602.jpg?fit=500%2C442" /><div class="ccfic"><span class="ccfic-text">Julian Pittman, an assistant professor in the department of biological and environmental sciences, is studying emotional responses in zebrafish.</span></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14449">Science professor’s fish depression research&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14445"><img width="500" height="360" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/wine.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14456" data-permalink="http://tropnews.com/wine" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/wine.jpg?fit=500%2C667" data-orig-size="500,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509558801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wine" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/wine.jpg?fit=450%2C600" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/11/wine.jpg?fit=500%2C667" /><div class="ccfic"><span class="ccfic-text">(PHOTO/ Sable Riley)

An ordinance to begin Sunday alcohol sales at 1 p.m. could pass.</span></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14445">City Council debates Sunday alcohol&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14243"><img width="500" height="360" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/cookout.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14274" data-permalink="http://tropnews.com/cookout" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/cookout.jpg?fit=500%2C382" data-orig-size="500,382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504718815&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cookout" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/cookout.jpg?fit=500%2C382" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/cookout.jpg?fit=500%2C382" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14243">Cook Out restaurant to move&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14298"><img width="500" height="360" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/pie.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14287" data-permalink="http://tropnews.com/pie" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/pie.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508844857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.074&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pie" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/pie.jpg?fit=500%2C375" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/pie.jpg?fit=500%2C375" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14298">Homecoming schedule changes</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14246"><img width="500" height="360" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/TB.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14291" data-permalink="http://tropnews.com/tb" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/TB.jpg?fit=500%2C750" data-orig-size="500,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508803200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TB" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/TB.jpg?fit=400%2C600" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/TB.jpg?fit=500%2C750" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14246">Confirmed TB case; student testing&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14305"><img width="500" height="360" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/nativevoices2.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14282" data-permalink="http://tropnews.com/nativevoices2" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/nativevoices2.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L840&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508936859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30.1&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nativevoices2" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/nativevoices2.jpg?fit=500%2C375" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/nativevoices2.jpg?fit=500%2C375" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14305">Native American exhibit program discusses&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14248"><img width="500" height="333" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?resize=500%2C333" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?w=500 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?resize=400%2C266 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?resize=83%2C55 83w, https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?resize=310%2C206 310w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="14286" data-permalink="http://tropnews.com/phialpha" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON 1 J5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508855196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.4&quot;,&quot;iso&quot;:&quot;1400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="phialpha" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2017/10/phialpha.jpg?fit=500%2C333" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14248">Phi Alpha Honor Society for&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14301"><img width="500" height="331" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?resize=500%2C331" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?w=500 500w, https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?resize=400%2C265 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?resize=83%2C55 83w, https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?resize=310%2C205 310w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="14288" data-permalink="http://tropnews.com/shuttle" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?fit=500%2C331" data-orig-size="500,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Nilotpal Mukherjee&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508943672&quot;,&quot;copyright&quot;:&quot;Nilotpal&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shuttle" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?fit=500%2C331" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/shuttle.jpg?fit=500%2C331" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14301">Some students face struggles with&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14205"><img width="550" height="360" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/biohazard-148696_640-e1508461200734.png?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/biohazard-148696_640-e1508461200734.png?zoom=2&amp;resize=550%2C360 1100w, https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/biohazard-148696_640-e1508461200734.png?zoom=3&amp;resize=550%2C360 1650w" sizes="(max-width: 550px) 100vw, 550px" data-attachment-id="14208" data-permalink="http://tropnews.com/14205/biohazard-148696_640" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/biohazard-148696_640-e1508461200734.png?fit=500%2C500" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biohazard-148696_640" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/biohazard-148696_640-e1508461200734.png?fit=500%2C500" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/10/biohazard-148696_640-e1508461200734.png?fit=500%2C500" /><div class="ccfic"><span class="ccfic-text">Pixabay image </span></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14205">Officials confirm tuberculosis case at&hellip;</a></div></div><!--/.item--><div class="item"><a href="http://tropnews.com/14089"><img width="500" height="360" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/homecoming.jpg?resize=500%2C360" class="attachment-newspaper-x-recent-post-big size-newspaper-x-recent-post-big wp-post-image" alt="" data-attachment-id="14074" data-permalink="http://tropnews.com/homecoming" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/homecoming.jpg?fit=500%2C512" data-orig-size="500,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L840&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508348535&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="homecoming" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/homecoming.jpg?fit=500%2C512" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2017/10/homecoming.jpg?fit=500%2C512" /><div class="ccfic"></div></a><div class="newspaper-x-related-post-title"><a href="http://tropnews.com/14089">Homecoming week activities to begin</a></div></div><!--/.item--></div><!--/.owlCarousel--></div><!--/.mt-related-posts-->
</article><!-- #post-## -->


    </main><!-- #main -->
    </div><!-- #primary -->
    
<aside id="secondary" class="widget-area col-lg-4 col-md-4 col-sm-4 newspaper-x-sidebar" role="complementary">
	<div class="newspaper-x-blog-sidebar">
				<div id="recent-posts-6" class="widget widget_recent_entries">		<h3>Recent</h3>		<ul>
					<li>
				<a href="http://tropnews.com/14507">FarmHouse video opens up discussion about race relations at town hall meeting</a>
							<span class="post-date">November 6, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14488">Students protest Farmhouse video</a>
							<span class="post-date">November 5, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14484">Trojans top Idaho 24-21 at home</a>
							<span class="post-date">November 3, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14360">Trojans look to extend win streak in weekday matchup with Idaho</a>
							<span class="post-date">November 2, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14447">Burglary suspects  arrested</a>
							<span class="post-date">November 2, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14451">Russo crowned 2017 queen</a>
							<span class="post-date">November 2, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14433">Health care repeal motivated by spite for previous administration?</a>
							<span class="post-date">November 2, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14387">17-year-old on track to graduate at Troy and high school</a>
							<span class="post-date">November 2, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14424">Institute offers free tai chi class</a>
							<span class="post-date">November 2, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14422">Halloween not ‘pagan’ day</a>
							<span class="post-date">November 2, 2017</span>
						</li>
				</ul>
		</div>		<div id="custom_html-8" class="widget_text widget widget_custom_html"><h3>Print Version</h3><div class="textwidget custom-html-widget"><div data-configid="29225218/54636319" style="width:300px; height:450px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>	</div>
</aside><!-- #secondary -->
    </div>
    </div>

    
<div id="comments" class="comments-area">
    <div class="comments-form">
        <div class="container">
            <div class="col-md-12">

				<p class="must-log-in">You must <a href="http://tropnews.com/wp-login.php?redirect_to=http%3A%2F%2Ftropnews.com%2F14507%23respond">log in</a> to post a comment.</p>            </div>
        </div>
    </div>
</div><!-- #comments -->
    <div id="content" class="container">
    </div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">

    <div class="widgets-area">
	<div class="container">
		<div class="row">
							<div class="col-md-3 col-sm-6">
					<div id="newspaper_x_widget_contact_us-3" class="newspaper-x-type-contact widget newspaper_x_widgets"><h3 class="widget-title">Contact</h3>
<div class="textwidget contact-widget">
                <div><span>Email:</span> <a href="mailto:newswire@tropnews.com">newswire@tropnews.com</a></div>
                <div><span>Address:</span> 107 Wallace Hall</div>
    
</div>
</div>				</div>
							<div class="col-md-3 col-sm-6">
							<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent posts</h3>		<ul>
					<li>
				<a href="http://tropnews.com/14507">FarmHouse video opens up discussion about race relations at town hall meeting</a>
							<span class="post-date">November 6, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14488">Students protest Farmhouse video</a>
							<span class="post-date">November 5, 2017</span>
						</li>
					<li>
				<a href="http://tropnews.com/14484">Trojans top Idaho 24-21 at home</a>
							<span class="post-date">November 3, 2017</span>
						</li>
				</ul>
		</div>						</div>
							<div class="col-md-3 col-sm-6">
					<div id="text-5" class="widget widget_text"><h3 class="widget-title">Troy University</h3>			<div class="textwidget"><center><a href="http://troy.edu">
  <img src="https://i2.wp.com/tropnews.com/wp-content/uploads/2015/04/TroyUniversity.png?w=750" alt="Troy University" style="width:200px;height:200px;border:0" data-recalc-dims="1">
</a></center></div>
		</div>				</div>
							<div class="col-md-3 col-sm-6">
					<div id="text-3" class="widget widget_text"><h3 class="widget-title">Troy University Canvas</h3>			<div class="textwidget"><center><a href="http://canvas.troy.edu/">
  <img src="https://i1.wp.com/tropnews.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-10.17.47-AM-e1504624535416.png?w=750" alt="Troy University Canvas" style="width:250px;height:179px;border:0" data-recalc-dims="1">
</a></center></div>
		</div>				</div>
					</div><!--.row-->
	</div>
</div>
                <div class="back-to-top-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 text-center">
                        <a href="javascript:void(0)" id="back-to-top">
                            <span>Go Up</span>
                            <i class="fa fa-angle-up" aria-hidden="true"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    
                <div class="site-info ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        &copy; 2017 Newspaper-X a theme by <a href="https://colorlib.com">Colorlib</a>
                        <nav id="footer-navigation" class="pull-right text-right hidden-xs">
                            <div class="menu-arts-entertainment-container"><ul id="menu-arts-entertainment" class="menu"><li id="menu-item-1430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1430"><a href="http://tropnews.com/advertising">Advertising</a></li>
<li id="menu-item-1683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1683"><a href="http://tropnews.com/crarchive">Cardinal Rule</a></li>
<li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043"><a href="http://tropnews.com/staff">Staff</a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1506"><a href="http://tropnews.com/print-archive">Print Archive</a></li>
<li id="menu-item-6183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6183"><a href="http://tropnews.com/contact">Contact</a></li>
<li id="menu-item-6192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6192"><a href="http://tropnews.com/about-2">About</a></li>
<li id="menu-item-13243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13243"><a href="http://tropnews.com/wp-admin/">Staff Login</a></li>
<li id="menu-item-6201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6201"><a href="http://tropnews.com/archives">Archives</a></li>
</ul></div>                        </nav>
                    </div>
                </div>
            </div>
        </div><!-- .site-info -->
    </footer><!-- #colophon -->
</div><!-- #page -->

<ul class="kiwi-floating-bar pill right "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F14507" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a><a data-class="popup" class="kiwi-nw-facebook network-label" data-network="facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F14507">Facebook</a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=FarmHouse+video+opens+up+discussion+about+race+relations+at+town+hall+meeting&#038;url=http%3A%2F%2Ftropnews.com%2F14507" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a><a data-class="popup" class="kiwi-nw-twitter network-label" data-network="twitter" href="//twitter.com/intent/tweet?text=FarmHouse+video+opens+up+discussion+about+race+relations+at+town+hall+meeting&#038;url=http%3A%2F%2Ftropnews.com%2F14507">Twitter</a></li></ul><!-- Powered by WPtouch: 4.3.21 --><link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='http://tropnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://tropnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"876265573.3a81a9f.6598efa5a6a94f498903694e33ef8876"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/bootstrap/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/js/navigation.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/js/skip-link-focus-fix.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/machothemes/machothemes.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/tropnews.com","theme":"http:\/\/tropnews.com\/wp-content\/themes\/newspaper-x","ajaxurl":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/js/functions.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/newspaper-x/assets/vendors/owl-carousel/owl.carousel.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php","nonce":"c4fc8e5ce8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/tropnews.com\/wp-login.php?redirect_to=http%3A%2F%2Ftropnews.com%2F14507","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.6,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'46441790',post:'14507',tz:'-6',srv:'tropnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '46441790', '14507' ]);
</script>

</body>
</html>
