<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
	<title>Troy stuns Nebraska, 24-19 &#8211; The Tropolitan</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.23" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Feed" href="http://tropnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Comments Feed" href="http://tropnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47414304-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47414304-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tropnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://tropnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.10' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://tropnews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tropnews.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://tropnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tropnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='intelliwidget-css'  href='http://tropnews.com/wp-content/plugins/intelliwidget-per-page-featured-posts-and-menus/templates/intelliwidget.css?ver=2.3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://tropnews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://tropnews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://tropnews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://tropnews.com/wp-content/themes/mission-news/simple-staff-list-custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://tropnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://tropnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://tropnews.com/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://tropnews.com/wp-content/themes/mission-news/style.css?ver=4.9.9' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.widget-area-above-main {text-align: center;}.widget-area-after-page {text-align: left;}
</style>
<link rel='stylesheet' id='socicon-css'  href='http://tropnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20180903' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://tropnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://tropnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.10'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/tropnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='http://tropnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tropnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tropnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Troy police investigate armed robbery on campus' href='http://tropnews.com/troy-police-investigate-armed-robbery-on-campus/' />
<link rel='next' title='Mending the Fence Episode 1: Kaepernick and Conspiracies' href='http://tropnews.com/mending-the-fence-episode-1-kaepernick-and-conspiracies/' />
<meta name="generator" content="WordPress 4.9.9" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.12" />
<link rel="canonical" href="http://tropnews.com/troy-stuns-nebraska-24-19/" />
<link rel='shortlink' href='http://tropnews.com/?p=17592' />
<link rel="alternate" type="application/json+oembed" href="http://tropnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tropnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:10px; max-width:640px; }
	.b-1 { margin:10px; }
	.g-2 { margin:15px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://tropnews.com/feed/podcast" />


<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<style type="text/css"></style>
<meta property="fb:app_id" content="110743952286125" /><script>
			window.fbAsyncInit = function() {
				FB.init({
					appId      : 110743952286125,
					xfbml      : true,
					version    : 'v2.8'
				});
				FB.AppEvents.logPageView();
			};

			(function(d, s, id){
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) {return;}
				js = d.createElement(s); js.id = id;
				js.src = "https://connect.facebook.net/en_US/sdk.js";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<link rel="icon" href="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=270%2C270" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(127,1,34,.88);}</style>		<style type="text/css" id="wp-custom-css">
			.site-title {
  font-size: 80px !important;
}.menu-primary-items a,
.menu-unset ul a {
  font-size: 20px;
}
		</style>
	
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Tropolitan"/>
  <meta property="og:title" content="Troy stuns Nebraska, 24-19"/>
  <meta property="og:url" content="http://tropnews.com/troy-stuns-nebraska-24-19/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="For the second time in two seasons, the Troy football team has knocked off a Power 5 opponent, first in LSU, and now in Nebraska. The Trojans traveled to Lincoln and won 24-19 in front of a sold-out crowd in the Cornhusker’s home opener.

“I&#039;m proud of our guys,” Troy head coach Neal Brown said. “"/>
  <meta property="og:image" content="http://tropnews.com/wp-content/uploads/2018/09/football2final.jpg"/>
  <meta property="article:published_time" content="2018-09-15T21:31:26+00:00"/>
  <meta property="article:modified_time" content="2018-09-17T10:06:00+00:00" />
  <meta property="og:updated_time" content="2018-09-17T10:06:00+00:00" />
  <meta property="article:section" content="Sports"/>
  <meta property="article:publisher" content="https://www.facebook.com/Tropolitan/"/>
  <meta property="fb:app_id" content="238257666851742"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Troy stuns Nebraska, 24-19"/>
  <meta itemprop="headline" content="Troy stuns Nebraska, 24-19"/>
  <meta itemprop="description" content="For the second time in two seasons, the Troy football team has knocked off a Power 5 opponent, first in LSU, and now in Nebraska. The Trojans traveled to Lincoln and won 24-19 in front of a sold-out crowd in the Cornhusker’s home opener.

“I&#039;m proud of our guys,” Troy head coach Neal Brown said. “"/>
  <meta itemprop="image" content="http://tropnews.com/wp-content/uploads/2018/09/football2final.jpg"/>
  <meta itemprop="datePublished" content="2018-09-15"/>
  <meta itemprop="dateModified" content="2018-09-17T10:06:00+00:00" />
  <meta itemprop="author" content="EIC Account"/>
  <!--<meta itemprop="publisher" content="The Tropolitan"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Troy stuns Nebraska, 24-19"/>
  <meta name="twitter:url" content="http://tropnews.com/troy-stuns-nebraska-24-19/"/>
  <meta name="twitter:description" content="For the second time in two seasons, the Troy football team has knocked off a Power 5 opponent, first in LSU, and now in Nebraska. The Trojans traveled to Lincoln and won 24-19 in front of a sold-out crowd in the Cornhusker’s home opener.

“I&#039;m proud of our guys,” Troy head coach Neal Brown said. “"/>
  <meta name="twitter:image" content="http://tropnews.com/wp-content/uploads/2018/09/football2final.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <link rel="canonical" href="http://tropnews.com/troy-stuns-nebraska-24-19/"/>
  <meta name="description" content="For the second time in two seasons, the Troy football team has knocked off a Power 5 opponent, first in LSU, and now in Nebraska. The Trojans traveled to Lincoln and won 24-19 in front of a sold-out crowd in the Cornhusker’s home opener.

“I&#039;m proud of our guys,” Troy head coach Neal Brown said. “"/>
  <meta name="author" content="EIC Account"/>
  <meta name="publisher" content="The Tropolitan"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>

<body id="mission-news" class="post-template-default single single-post postid-17592 single-format-standard wp-custom-logo">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Tropolitan</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://tropnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-17999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17999"><a href="http://tropnews.com/about-2/">About the Tropolitan</a></li>
<li id="menu-item-18000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18000"><a href="http://tropnews.com/contact/">Contact</a></li>
<li id="menu-item-18004" class="menu-item menu-item-type-post_type_archive menu-item-object-staff-member menu-item-18004"><a href="http://tropnews.com/staff-members/">Staff</a></li>
<li id="menu-item-18002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18002"><a href="http://tropnews.com/advertising/">Advertising</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://tropnews.com/crarchive/">Cardinal Rule</a></li>
<li id="menu-item-18001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18001"><a href="http://tropnews.com/archives-2/">Archives</a></li>
<li id="menu-item-18019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18019"><a href="http://tropnews.com/wp-login.php">Staff Login</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="http://@tropolitan">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="http://www.facebook.com/Tropolitan">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://tropnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1713" height="428" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=1713%2C428" class="custom-logo" alt="The Tropolitan" itemprop="logo" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?w=1713 1713w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=400%2C100 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=500%2C125 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=768%2C192 768w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=1200%2C300 1200w" sizes="(max-width: 1713px) 100vw, 1713px" data-attachment-id="18251" data-permalink="http://tropnews.com/cropped-trop-graphic-for-web-png/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=1713%2C428" data-orig-size="1713,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-trop-graphic-for-web.png" data-image-description="&lt;p&gt;http://tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=500%2C125" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=1200%2C300" /></a></div><p class="date">December 18, 2018</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-17741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17741"><a href="http://tropnews.com/category/news/">News</a></li>
<li id="menu-item-17740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17740"><a href="http://tropnews.com/category/uncategorized/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-17749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17749"><a href="http://tropnews.com/category/uncategorized/football/">Football</a></li>
	<li id="menu-item-17751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17751"><a href="http://tropnews.com/category/uncategorized/soccer/">Soccer</a></li>
	<li id="menu-item-17752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17752"><a href="http://tropnews.com/category/uncategorized/softball/">Softball</a></li>
	<li id="menu-item-17750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17750"><a href="http://tropnews.com/category/uncategorized/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-17745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17745"><a href="http://tropnews.com/category/variety/">Variety</a></li>
<li id="menu-item-17743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17743"><a href="http://tropnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-17742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17742"><a href="http://tropnews.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-17747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17747"><a href="http://tropnews.com/meanwhile-in-sparta/">Meanwhile in Sparta…</a></li>
	<li id="menu-item-18008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18008"><a href="http://tropnews.com/category/opinion/mending-the-fence/">Mending the Fence</a></li>
	<li id="menu-item-18006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18006"><a href="http://tropnews.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-18007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18007"><a href="http://tropnews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-18009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18009"><a href="http://tropnews.com/category/opinion/columns/">Columns</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-18010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18010"><a href="http://tropnews.com/category/opinion/columns/a-faith-based-perspective/">A faith based perspective</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18005"><a href="http://tropnews.com/category/photo-gallery/">Photo Galleries</a></li>
<li id="menu-item-18742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18742"><a href="http://tropnews.com/contact-2/">Contact</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-1" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">NEWS</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/second-lets-talk-addresses-injustice/" class="title">Second &#8216;Let&#8217;s Talk&#8217; addresses injustice</a><div class="post-byline">By EIC Account</div></div></div><div class="bottom"><div class="excerpt">Abby Taylor Assistant News Editor Students and faculty members gathered Wednesday in the Rinhart Auditorium at the second session of the “Let’s Talk” series to&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/second-lets-talk-addresses-injustice/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/troy-student-bound-to-grand-jury-on-murder-charges/" class="title">Troy student bound to grand jury on murder charges</a><div class="post-byline">By Zach Henson</div></div></div><div class="bottom"><div class="excerpt">Jeremyah Howell, a Troy University student, has been bound to a grand jury on charges that he killed a man he found in his girlfriend’s&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/troy-student-bound-to-grand-jury-on-murder-charges/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/stewart-leaves-legacy-of-journalism-excellence/" class="title">Stewart leaves legacy of journalism excellence</a><div class="post-byline">By News</div></div></div><div class="bottom"><div class="excerpt">Pradyot Sharma Section Editor Steve Stewart, an assistant professor of journalism, will be stepping down from his role as adviser to the Tropolitan newspaper and&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/stewart-leaves-legacy-of-journalism-excellence/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/bikes-and-scooters-can-be-hazards-to-disabled-students/" class="title">Bikes and scooters can be hazards to disabled students</a><div class="post-byline">By News</div></div></div><div class="bottom"><div class="excerpt">Ora Nelson Staff Writer Although students may find Spin bikes or scooters in interesting places, displaced bikes or scooters could cause problems for students with&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/bikes-and-scooters-can-be-hazards-to-disabled-students/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/business-college-gets-accreditation-2/" class="title">Business college gets accreditation</a><div class="post-byline">By News</div></div></div><div class="bottom"><div class="excerpt">Asem Abdelfattah Staff Writer The Sorrell College of Business at Troy University is now accredited by the Association to Advance Collegiate Schools of Business (AACSB),&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/business-college-gets-accreditation-2/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">VARIETY</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/clery-report-misses-the-mark/">Clery Report misses the mark<img width="500" height="509" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?fit=500%2C509" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?w=500 500w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?resize=393%2C400 393w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?resize=54%2C55 54w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?resize=310%2C316 310w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?resize=491%2C500 491w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="16935" data-permalink="http://tropnews.com/zach/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?fit=500%2C509" data-orig-size="500,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534172572&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zach" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?fit=500%2C509" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/08/Zach.jpg?fit=500%2C509" /></a></div><div class="top-inner"><a href="http://tropnews.com/clery-report-misses-the-mark/" class="title">Clery Report misses the mark</a><div class="post-byline">By Variety</div></div></div><div class="bottom"><div class="excerpt">Zach Henson Editor-in-Chief The Federal Clery Act requires most universities to publicize an annual safety report detailing yearly crime statistics for their campuses. As a&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/clery-report-misses-the-mark/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/1968-the-year-of-global-revolutions/">1968: the year of global revolutions<img width="388" height="600" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?fit=388%2C600" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?w=720 720w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?resize=259%2C400 259w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?resize=388%2C600 388w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?resize=662%2C1024 662w" sizes="(max-width: 388px) 100vw, 388px" data-attachment-id="18695" data-permalink="http://tropnews.com/46950150_426562101208341_6951514884810997760_n/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?fit=720%2C1113" data-orig-size="720,1113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="46950150_426562101208341_6951514884810997760_n" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?fit=388%2C600" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/46950150_426562101208341_6951514884810997760_n.jpg?fit=662%2C1024" /></a></div><div class="top-inner"><a href="http://tropnews.com/1968-the-year-of-global-revolutions/" class="title">1968: the year of global revolutions</a><div class="post-byline">By Variety</div></div></div><div class="bottom"><div class="excerpt">Rakshak Adhikari Staff Writer The Department of History organized a roundtable event on Nov. 14 titled “Reflecting on 1968: The 50th Anniversary of Global Revolutions.”&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/1968-the-year-of-global-revolutions/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/movie-review-halloween-topped-charts-with-flaws/">Movie Review: ‘Halloween’ topped charts with flaws<img width="500" height="548" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/samsheadshot.jpg?fit=500%2C548" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/samsheadshot.jpg?w=500 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/samsheadshot.jpg?resize=365%2C400 365w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18061" data-permalink="http://tropnews.com/samsheadshot-2/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/samsheadshot.jpg?fit=500%2C548" data-orig-size="500,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534953679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="samsheadshot" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/samsheadshot.jpg?fit=500%2C548" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/samsheadshot.jpg?fit=500%2C548" /></a></div><div class="top-inner"><a href="http://tropnews.com/movie-review-halloween-topped-charts-with-flaws/" class="title">Movie Review: ‘Halloween’ topped charts with flaws</a><div class="post-byline">By Sam Stroud</div></div></div><div class="bottom"><div class="excerpt">Sam Stroud Staff Writer The newest film in the popular “Halloween” franchise is erasing the sequels of the original film and inserting itself as the&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/movie-review-halloween-topped-charts-with-flaws/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/art-students-draw-human-physique/">Art students draw human physique<img width="500" height="333" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?fit=500%2C333" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?w=720 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?resize=400%2C267 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?resize=500%2C333 500w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?resize=272%2C182 272w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18603" data-permalink="http://tropnews.com/lifedrawing/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lifedrawing" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/lifedrawing.jpg?fit=720%2C480" /></a></div><div class="top-inner"><a href="http://tropnews.com/art-students-draw-human-physique/" class="title">Art students draw human physique</a><div class="post-byline">By Taylor Walding</div></div></div><div class="bottom"><div class="excerpt">Taylor Walding Variety Editor In life drawing class, one of the required courses for a bachelor of fine arts degree, students learn to draw the&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/art-students-draw-human-physique/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/professors-new-book-highlights-william-faulkner/">Professor’s new book highlights William Faulkner<img width="385" height="600" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?fit=385%2C600" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?w=720 720w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?resize=257%2C400 257w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?resize=385%2C600 385w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?resize=658%2C1024 658w" sizes="(max-width: 385px) 100vw, 385px" data-attachment-id="18601" data-permalink="http://tropnews.com/img_5006/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?fit=720%2C1121" data-orig-size="720,1121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542220509&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5006" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?fit=385%2C600" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/IMG_5006.jpg?fit=658%2C1024" /></a></div><div class="top-inner"><a href="http://tropnews.com/professors-new-book-highlights-william-faulkner/" class="title">Professor’s new book highlights William Faulkner</a><div class="post-byline">By Taylor Walding</div></div></div><div class="bottom"><div class="excerpt">Abby Taylor Assistant News Editor Kirk Curnutt, professor and chair of the English department, recently wrote “William Faulkner (Critical Lives),” in which he looks into&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/professors-new-book-highlights-william-faulkner/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section><section id="media_image-34" class="widget widget_media_image"><h2 class="widget-title">EDITORIAL CARTOON</h2><img width="500" height="594" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/10/comic_10_31.jpg?fit=500%2C594" class="image wp-image-18379  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/10/comic_10_31.jpg?w=720 720w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/10/comic_10_31.jpg?resize=337%2C400 337w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/10/comic_10_31.jpg?resize=500%2C594 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18379" data-permalink="http://tropnews.com/happy-halloween-trojans/comic_10_31/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/10/comic_10_31.jpg?fit=720%2C855" data-orig-size="720,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;EPSON GT-20000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="comic_10_31" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/10/comic_10_31.jpg?fit=500%2C594" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/10/comic_10_31.jpg?fit=720%2C855" /></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">Podcast: Mending the Fence</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/should-millennials-be-in-office/" class="title">Should millennials be in office?</a><div class="post-byline">By Opinion</div></div></div><div class="bottom"><div class="excerpt">https://www.youtube.com/watch?v=LWVcgLgrJpw Mending the Fence is a weekly podcast series on youtube hosted by the Tropolitan opinion section. The podcast engages in bipartisan debate on politically&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/should-millennials-be-in-office/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/episode-5-alabama-gubernatorial-race-and-the-immigration-debate/" class="title">Episode 5: Alabama Gubernatorial race and the Immigration debate</a><div class="post-byline">By Pradyot Sharma</div></div></div><div class="bottom"><div class="excerpt">https://www.youtube.com/watch?v=znwpsgjDgSQ Mending the Fence is a weekly podcast series on youtube hosted by the Tropolitan opinion section. The podcast engages in bipartisan debate on politically&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/episode-5-alabama-gubernatorial-race-and-the-immigration-debate/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/episode-4-reactions-to-kanye-west/" class="title">Episode 4: Reactions to Kanye West</a><div class="post-byline">By Pradyot Sharma</div></div></div><div class="bottom"><div class="excerpt">https://www.youtube.com/watch?v=iHBXsIUHIOw Mending the fence is a weekly podcast hosted by the opinion section of the Tropolitan. Look out for new episodes on Mondays at tropnews.com.&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/episode-4-reactions-to-kanye-west/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/episode-3-kavanaugh-ford-senate-hearings/" class="title">Episode 3: Kavanaugh, Ford, Senate hearings</a><div class="post-byline">By Web Admin</div></div></div><div class="bottom"><div class="excerpt">https://youtu.be/JrSraNUB8TA Mending the fence is a weekly podcast hosted by the opinion section of the Tropolitan. Look out for new episodes on Mondays at tropnews.com.&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/episode-3-kavanaugh-ford-senate-hearings/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/mending-the-fenceobamas-return-to-the-political-arena/" class="title">Episode 2: Obama&#8217;s return to the political arena</a><div class="post-byline">By Web Admin</div></div></div><div class="bottom"><div class="excerpt">https://youtu.be/y_dpuI22ibc &nbsp; Mending the fence is a weekly podcast hosted by the opinion section of the Tropolitan. Look out for new episodes on Mondays at&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/mending-the-fenceobamas-return-to-the-political-arena/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-17592 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-troy-football tag-wesley-kirchharr entry">
		<article>
		<div class="featured-image"><img width="2400" height="1601" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?fit=2400%2C1601" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?w=2400 2400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?resize=400%2C267 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?resize=500%2C334 500w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?resize=768%2C512 768w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?resize=1200%2C801 1200w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?resize=600%2C400 600w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?resize=800%2C534 800w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?w=2000 2000w" sizes="(max-width: 2400px) 100vw, 2400px" data-attachment-id="17579" data-permalink="http://tropnews.com/football2final/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?fit=2400%2C1601" data-orig-size="2400,1601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536434509&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;97&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="football2final" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?fit=500%2C334" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/football2final.jpg?fit=1200%2C801" /><div class="ccfic"></div></div>		<div class='post-header'>
			<h1 class='post-title'>Troy stuns Nebraska, 24-19</h1>
			<div class="post-byline">By EIC Account on September 15, 2018</div>		</div>
		<div class="post-content">
			<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;t=Troy%20stuns%20Nebraska%2C%2024-19&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2018%2F09%2Ffootball2final.jpg%3Ffit%3D2400%252C1601&#038;p&#091;title&#093;=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/facebook.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;text=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/twitter.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/google_plus.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;media=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2018%2F09%2Ffootball2final.jpg%3Ffit%3D2400%252C1601&#038;description=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/pinterest.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;title=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/linkedin.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Troy%20stuns%20Nebraska%2C%2024-19&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/tumblr.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Troy%20stuns%20Nebraska%2C%2024-19&#038;body=%40Tropolitan:%20http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/mail.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;t=Troy%20stuns%20Nebraska%2C%2024-19&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2018%2F09%2Ffootball2final.jpg%3Ffit%3D2400%252C1601&#038;p&#091;title&#093;=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/facebook.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;text=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/twitter.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/google_plus.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;media=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2018%2F09%2Ffootball2final.jpg%3Ffit%3D2400%252C1601&#038;description=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/pinterest.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592&#038;title=Troy%20stuns%20Nebraska%2C%2024-19" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/linkedin.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Troy%20stuns%20Nebraska%2C%2024-19&#038;u=http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/tumblr.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Troy%20stuns%20Nebraska%2C%2024-19&#038;body=%40Tropolitan:%20http%3A%2F%2Ftropnews.com%2F%3Fp%3D17592" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/mail.png?resize=24%2C24" data-recalc-dims="1" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/icon.png?resize=16%2C16" data-recalc-dims="1" /></a><br><br><br><ul class="kiwi-article-bar leaf kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Troy%20stuns%20Nebraska,%2024-19&#038;url=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li></ul><p>For the second time in two seasons, the Troy football team has knocked off a Power 5 opponent, first in LSU, and now in Nebraska. The Trojans traveled to Lincoln and won 24-19 in front of a sold-out crowd in the Cornhusker’s home opener.</p>
<p>“I&#8217;m proud of our guys,” Troy head coach Neal Brown said. “I thought we showed tremendous grit and determination. Our guys fully expected to come in here and compete and have the opportunity to win in the fourth quarter and that&#8217;s what we did. We&#8217;ve been nationally ranked, we&#8217;ve beaten LSU at LSU. Our guys have really improved over the last two weeks. So, the narrative needs to be about us and what our program is doing.”</p>
<p>The Trojans (2-1, 0-0 Sun Belt) took advantage of all opportunities as they forced three Nebraska turnovers and took one punt return all the way. Junior quarterback Kaleb Barker went 14-21 for 110 yards while backup Sawyer Smith picked up the longest run by a Troy quarterback since 2002 when he broke free for 60 yards.</p>
<p>Running back BJ Smith posted two scores as Troy jumped out to a 17-0 lead and never looked back. Smith tallied 70 yards on 11 touches.</p>
<p>The Trojans are set to open Sun Belt conference play next Saturday, Sept. 22 in against ULM. Kickoff is Monroe, Louisiana is set for 6 p.m. and the game will be broadcast on ESPN+. Read the full recap of the Nebraska game in the Tropolitan on Thursday, Sept. 20.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17592" class="share-twitter sd-button share-icon" href="http://tropnews.com/troy-stuns-nebraska-24-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17592" class="share-facebook sd-button share-icon" href="http://tropnews.com/troy-stuns-nebraska-24-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://tropnews.com/category/uncategorized/" title="View all posts in Sports">Sports</a></p>			<div class="post-tags"><ul><li><a href="http://tropnews.com/tag/troy-football/" title="View all posts tagged Troy football">Troy football</a></li><li><a href="http://tropnews.com/tag/wesley-kirchharr/" title="View all posts tagged Wesley Kirchharr">Wesley Kirchharr</a></li></ul></div>						<div class="post-author">
		<div class="avatar-container">
		<img src="http://1.gravatar.com/avatar/50b1fdaa67a64b508693ebf395132751?s=78&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D78&amp;r=G" width="78" height="78" alt="EIC Account" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 photo avatar-default" />	</div>
		<div>
		<div class="author">EIC Account</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="http://tropnews.com/category/uncategorized/">More posts in Sports &raquo;</a></div><ul><li><div class="featured-image"><a href="http://tropnews.com/east-vs-west-set-for-saturday/">East vs. West set for Saturday<img width="500" height="365" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=500%2C365" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?w=720 720w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?resize=400%2C292 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?resize=500%2C365 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18707" data-permalink="http://tropnews.com/20181124-troy-at-appst-2ndhalf-7/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=720%2C525" data-orig-size="720,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joey Meredith&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543078274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20181124-Troy-at-AppSt-2ndHalf-7" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=500%2C365" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=720%2C525" /><div class="ccfic"></div></a></div><a href="http://tropnews.com/east-vs-west-set-for-saturday/" class="title">East vs. West set for Saturday</a></li><li><div class="featured-image"><a href="http://tropnews.com/bowl-game-right/">Bowl game, right?<img width="462" height="600" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=462%2C600" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?w=720 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?resize=308%2C400 308w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?resize=462%2C600 462w" sizes="(max-width: 462px) 100vw, 462px" data-attachment-id="18375" data-permalink="http://tropnews.com/_mg_4159/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=720%2C936" data-orig-size="720,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541003531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4159" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=462%2C600" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=720%2C936" /><div class="ccfic"></div></a></div><a href="http://tropnews.com/bowl-game-right/" class="title">Bowl game, right?</a></li><li><div class="featured-image"><a href="http://tropnews.com/trojans-fall-in-finale/">Trojans fall in finale<img width="500" height="390" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=500%2C390" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?w=720 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?resize=400%2C312 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?resize=500%2C390 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18708" data-permalink="http://tropnews.com/20181124-troy-at-appst-2q-17/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=720%2C562" data-orig-size="720,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joey Meredith&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543075204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20181124-Troy-at-AppSt-2Q-17" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=500%2C390" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=720%2C562" /><div class="ccfic"></div></a></div><a href="http://tropnews.com/trojans-fall-in-finale/" class="title">Trojans fall in finale</a></li><li><div class="featured-image"><a href="http://tropnews.com/mens-basketball-tops-north-alabama/">Men’s basketball tops North Alabama<img width="500" height="281" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=500%2C281" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?w=720 720w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?resize=400%2C225 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?resize=500%2C281 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18697" data-permalink="http://tropnews.com/mbasketball-2/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=720%2C405" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mbasketball" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=500%2C281" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=720%2C405" /><div class="ccfic"></div></a></div><a href="http://tropnews.com/mens-basketball-tops-north-alabama/" class="title">Men’s basketball tops North Alabama</a></li></ul></div></div>	</article>
	</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">SPORTS</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/east-vs-west-set-for-saturday/">East vs. West set for Saturday<img width="500" height="365" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=500%2C365" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?w=720 720w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?resize=400%2C292 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?resize=500%2C365 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18707" data-permalink="http://tropnews.com/20181124-troy-at-appst-2ndhalf-7/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=720%2C525" data-orig-size="720,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joey Meredith&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543078274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20181124-Troy-at-AppSt-2ndHalf-7" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=500%2C365" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2ndHalf-7.jpg?fit=720%2C525" /></a></div><div class="top-inner"><a href="http://tropnews.com/east-vs-west-set-for-saturday/" class="title">East vs. West set for Saturday</a><div class="post-byline">November 28, 2018</div></div></div><div class="bottom"><div class="excerpt">Daniel Hunt Staff Writer After last week’s heartbreaker for Trojan football fans, fans of Appalachian State Mountaineers now look forward to making history.  The first-ever&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/bowl-game-right/">Bowl game, right?<img width="462" height="600" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=462%2C600" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?w=720 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?resize=308%2C400 308w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?resize=462%2C600 462w" sizes="(max-width: 462px) 100vw, 462px" data-attachment-id="18375" data-permalink="http://tropnews.com/_mg_4159/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=720%2C936" data-orig-size="720,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541003531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_4159" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=462%2C600" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/10/MG_4159.jpg?fit=720%2C936" /></a></div><div class="top-inner"><a href="http://tropnews.com/bowl-game-right/" class="title">Bowl game, right?</a><div class="post-byline">November 28, 2018</div></div></div><div class="bottom"><div class="excerpt">KeyShon Taggart Staff Writer With the loss against Appalachian State, the Troy football team is now 9-3 and 7-1 in the Sun Belt, placing Troy&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/trojans-fall-in-finale/">Trojans fall in finale<img width="500" height="390" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=500%2C390" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?w=720 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?resize=400%2C312 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?resize=500%2C390 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18708" data-permalink="http://tropnews.com/20181124-troy-at-appst-2q-17/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=720%2C562" data-orig-size="720,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joey Meredith&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543075204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20181124-Troy-at-AppSt-2Q-17" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=500%2C390" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/20181124-Troy-at-AppSt-2Q-17.jpg?fit=720%2C562" /></a></div><div class="top-inner"><a href="http://tropnews.com/trojans-fall-in-finale/" class="title">Trojans fall in finale</a><div class="post-byline">November 28, 2018</div></div></div><div class="bottom"><div class="excerpt">Scott Shelton Staff Writer The Troy football team concluded its regular season with a 21-10 loss at Appalachian State, ending the Trojans’ 13-game Sun Belt&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/mens-basketball-tops-north-alabama/">Men’s basketball tops North Alabama<img width="500" height="281" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=500%2C281" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?w=720 720w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?resize=400%2C225 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?resize=500%2C281 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18697" data-permalink="http://tropnews.com/mbasketball-2/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=720%2C405" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mbasketball" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=500%2C281" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/mbasketball-1.jpg?fit=720%2C405" /></a></div><div class="top-inner"><a href="http://tropnews.com/mens-basketball-tops-north-alabama/" class="title">Men’s basketball tops North Alabama</a><div class="post-byline">November 28, 2018</div></div></div><div class="bottom"><div class="excerpt">Dylan Hurst Staff Writer Troy sailed to a 77-58 home victory over North Alabama on Saturday morning. The Trojans shot a season-high 52.6 percent (30-of-57)&hellip;</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/womens-basketball-wins-five-straight/">Women’s basketball wins five straight<img width="500" height="300" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/wbasketball-1.jpg?fit=500%2C300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/wbasketball-1.jpg?w=540 540w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/wbasketball-1.jpg?resize=400%2C240 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/wbasketball-1.jpg?resize=500%2C300 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18699" data-permalink="http://tropnews.com/wbasketball-2/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/wbasketball-1.jpg?fit=540%2C324" data-orig-size="540,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wbasketball" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/wbasketball-1.jpg?fit=500%2C300" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/wbasketball-1.jpg?fit=540%2C324" /></a></div><div class="top-inner"><a href="http://tropnews.com/womens-basketball-wins-five-straight/" class="title">Women’s basketball wins five straight</a><div class="post-byline">November 28, 2018</div></div></div><div class="bottom"><div class="excerpt">Hanna Cooper Staff Writer Over the Thanksgiving holiday, the Troy women’s basketball team traveled to Hattiesburg, Mississippi, to compete in the Lady Eagle Classic hosted&hellip;</div></div></li></ul></div></section><section id="ct_mission_news_post_list-9" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">OPINION</h2><ul><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/college-journalism-teaches-useful-skill-and-self-discovery/" class="title">College journalism teaches useful skill and self-discovery</a><div class="post-byline">By Opinion</div></div></div><div class="bottom"><div class="excerpt">Abby Taylor Assistant News Editor My time writing for the Tropolitan has taught me more than I could have imagined coming to Troy. I look&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/college-journalism-teaches-useful-skill-and-self-discovery/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/student-journalists-dont-cut-corners-but-they-do-cut-up/" class="title">Student journalists don’t cut corners, but they do cut up</a><div class="post-byline">By Opinion</div></div></div><div class="bottom"><div class="excerpt">Steve Stewart Faculty Adviser When I arrived almost 10 years ago as the adviser to student publications, I found that somebody had put a sign&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/student-journalists-dont-cut-corners-but-they-do-cut-up/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/university-puts-classes-on-sale-for-black-friday/" class="title">University puts classes on sale for Black Friday</a><div class="post-byline">By Opinion</div></div></div><div class="bottom"><div class="excerpt">Editor’s Note: Columns appearing under “Meanwhile, in Sparta...” are works of fiction. Any references to real people, places or events are satirical statements that do&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/university-puts-classes-on-sale-for-black-friday/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/far-left-agenda-hurts-blue-wave/" class="title">Far-left agenda hurts blue wave</a><div class="post-byline">By Sam Stroud</div></div></div><div class="bottom"><div class="excerpt">Sam Stroud Staff Writer Although the Democratic Party retook the House in last week’s midterms, they failed to achieve the much-desired rout of the Republicans&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/far-left-agenda-hurts-blue-wave/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><a href="http://tropnews.com/democrats-must-prioritize-progressive-legislation-over-impeaching-president/" class="title">Democrats must prioritize progressive legislation over impeaching president</a><div class="post-byline">By Scott Shelton</div></div></div><div class="bottom"><div class="excerpt">Scott Shelton Staff Writer Democrats have taken control of the U.S. House of Representatives. They now need to find the right balance of passing progressive&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/democrats-must-prioritize-progressive-legislation-over-impeaching-president/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section><section id="ct_mission_news_post_list-10" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">ARTS &amp; ENTERTAINMENT</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/annual-isco-festival-brings-international-flavor-to-troy/">Annual ISCO Festival brings  international flavor to Troy<img width="500" height="474" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/ISCO.jpg?fit=500%2C474" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/ISCO.jpg?w=750 750w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/ISCO.jpg?resize=400%2C379 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/ISCO.jpg?resize=500%2C474 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18705" data-permalink="http://tropnews.com/isco-3/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/ISCO.jpg?fit=750%2C711" data-orig-size="750,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON 1 J5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542314873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ISCO" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/ISCO.jpg?fit=500%2C474" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/ISCO.jpg?fit=750%2C711" /></a></div><div class="top-inner"><a href="http://tropnews.com/annual-isco-festival-brings-international-flavor-to-troy/" class="title">Annual ISCO Festival brings  international flavor to Troy</a><div class="post-byline">By Arts &#038; Entertainment</div></div></div><div class="bottom"><div class="excerpt">Georgia Blanchard Chief Copy Editor The International Student Cultural Organization (ISCO) held its annual ISCO Festival Thursday, Nov. 15, featuring food and entertainment from cultures&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/annual-isco-festival-brings-international-flavor-to-troy/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/new-sabrina-gives-creepy-twist-to-iconic-comic/">New ‘Sabrina’ gives creepy twist to iconic comic<img width="500" height="509" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?fit=500%2C509" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?w=800 800w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?resize=393%2C400 393w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?resize=500%2C509 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?resize=768%2C781 768w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18698" data-permalink="http://tropnews.com/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?fit=800%2C814" data-orig-size="800,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?fit=500%2C509" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/the_chilling_adventures_of_sabrina_by_miseryhunting-dcr5fr3.jpg?fit=800%2C814" /></a></div><div class="top-inner"><a href="http://tropnews.com/new-sabrina-gives-creepy-twist-to-iconic-comic/" class="title">New ‘Sabrina’ gives creepy twist to iconic comic</a><div class="post-byline">By Arts &#038; Entertainment</div></div></div><div class="bottom"><div class="excerpt">Draven Jackson Arts and Entertainment Editor The modern adaptation of “Sabrina the Teenage Witch” sees the iconic comic witch in a much darker and much&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/new-sabrina-gives-creepy-twist-to-iconic-comic/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/singers-take-on-brahms-requiem/">Singers take on Brahms’ ‘Requiem’<img width="500" height="333" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?fit=500%2C333" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?w=720 720w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?resize=400%2C267 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?resize=500%2C333 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?resize=272%2C182 272w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18598" data-permalink="http://tropnews.com/collegiatesingers/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542202563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="collegiatesingers" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?fit=500%2C333" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2018/11/collegiatesingers.jpg?fit=720%2C480" /></a></div><div class="top-inner"><a href="http://tropnews.com/singers-take-on-brahms-requiem/" class="title">Singers take on Brahms’ ‘Requiem’</a><div class="post-byline">By Arts &#038; Entertainment</div></div></div><div class="bottom"><div class="excerpt">Andrea Hammack Staff Writer Troy University’s Collegiate Singers will be premiering a new performance this Friday night of Brahms’ “Requiem.”  Each year, the group presents&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/singers-take-on-brahms-requiem/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/students-selected-for-art-exhibit-in-tennessee/">Students selected for art exhibit in Tennessee<img width="500" height="376" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/TNartshow1.jpg?fit=500%2C376" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/TNartshow1.jpg?w=720 720w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/TNartshow1.jpg?resize=400%2C301 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/TNartshow1.jpg?resize=500%2C376 500w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18608" data-permalink="http://tropnews.com/tnartshow1/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/TNartshow1.jpg?fit=720%2C541" data-orig-size="720,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TNartshow1" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/TNartshow1.jpg?fit=500%2C376" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/11/TNartshow1.jpg?fit=720%2C541" /></a></div><div class="top-inner"><a href="http://tropnews.com/students-selected-for-art-exhibit-in-tennessee/" class="title">Students selected for art exhibit in Tennessee</a><div class="post-byline">By Arts &#038; Entertainment</div></div></div><div class="bottom"><div class="excerpt">Olivia Nobles Staff Writer Three students from Troy’s Department of Art and Design are having their entries featured in the Bellwethers Exhibit of the West&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/students-selected-for-art-exhibit-in-tennessee/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://tropnews.com/art-exhibition-displayed-work-from-18-alumni/">Art exhibition displayed work from 18 alumni<img width="500" height="333" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?fit=500%2C333" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?w=720 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?resize=400%2C267 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?resize=500%2C333 500w, https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?resize=272%2C182 272w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="18478" data-permalink="http://tropnews.com/alumniartshow/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?fit=720%2C480" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541094766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="alumniartshow" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?fit=500%2C333" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/11/alumniartshow.jpg?fit=720%2C480" /></a></div><div class="top-inner"><a href="http://tropnews.com/art-exhibition-displayed-work-from-18-alumni/" class="title">Art exhibition displayed work from 18 alumni</a><div class="post-byline">By Arts &#038; Entertainment</div></div></div><div class="bottom"><div class="excerpt">Georgia Blanchard Chief Copy Editor The Department of Art and Design recently hosted “Back to the Future,” an art exhibition that showcased the work of&hellip;</div><span class="comments-link">
	<a href="http://tropnews.com/art-exhibition-displayed-work-from-18-alumni/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Comments closed	</a>
</span></div></li></ul></div></section><section id="weblizar_twitter-9" class="widget widget_weblizar_twitter"><h2 class="widget-title">Tweets</h2>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/@tropolitan" 
		min-width="" 
		height="450" 
		data-theme="light" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://tropnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1713" height="428" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=1713%2C428" class="custom-logo" alt="The Tropolitan" itemprop="logo" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?w=1713 1713w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=400%2C100 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=500%2C125 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=768%2C192 768w, https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?resize=1200%2C300 1200w" sizes="(max-width: 1713px) 100vw, 1713px" data-attachment-id="18251" data-permalink="http://tropnews.com/cropped-trop-graphic-for-web-png/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=1713%2C428" data-orig-size="1713,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-trop-graphic-for-web.png" data-image-description="&lt;p&gt;http://tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=500%2C125" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2018/10/cropped-trop-graphic-for-web.png?fit=1200%2C300" /></a></div>                <ul class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="http://@tropolitan">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="http://www.facebook.com/Tropolitan">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li></ul>    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://tropnews.com/wp-admin/admin-ajax.php";
</script>
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<ul class="kiwi-floating-bar pill right "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a><a data-class="popup" class="kiwi-nw-facebook network-label" data-network="facebook" href="//www.facebook.com/sharer.php?u=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F">Facebook</a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Troy%20stuns%20Nebraska,%2024-19&#038;url=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a><a data-class="popup" class="kiwi-nw-twitter network-label" data-network="twitter" href="//twitter.com/intent/tweet?text=Troy%20stuns%20Nebraska,%2024-19&#038;url=http%3A%2F%2Ftropnews.com%2Ftroy-stuns-nebraska-24-19%2F">Twitter</a></li></ul><!-- Powered by WPtouch: 4.3.28 --><link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.0.8' type='text/css' media='all' />
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"876265573.M2E4MWE5Zg==.NjU5OGVmYTVhNmE5N.GY0OTg5MDM2OTRlMzNlZjg4NzY=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/tropnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tropnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://tropnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.0.8'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = true;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.6,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"http://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'46441790',post:'17592',tz:'-6',srv:'tropnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '46441790', '17592' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: tropnews.com @ 2018-12-18 16:57:29 by W3 Total Cache
-->