<!DOCTYPE html><html lang="en">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://tropnews.com/xmlrpc.php">
    <title>International students discuss long distance relationships &#8211; The Tropolitan</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Feed" href="https://tropnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Comments Feed" href="https://tropnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tropnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='icomoon-css'  href='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tropnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tropnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://tropnews.com/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tropnews.com/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://tropnews.com/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://tropnews.com/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://tropnews.com/wp-content/plugins/staff-list/css/staff-list.css?ver=1.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://tropnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tropnews.com/wp-json/wp/v2/posts/24587" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tropnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://tropnews.com/international-students-discuss-long-distance-relationships/" />
<link rel='shortlink' href='https://tropnews.com/?p=24587' />
<link rel="alternate" type="application/json+oembed" href="https://tropnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftropnews.com%2Finternational-students-discuss-long-distance-relationships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tropnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftropnews.com%2Finternational-students-discuss-long-distance-relationships%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2819327484083201" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="International students discuss long distance relationships" />
<meta property="og:url" content="https://tropnews.com/international-students-discuss-long-distance-relationships/" />
<meta property="og:description" content="Jennifer Keil and&nbsp; Arthur Mehregan Contributors “Distance is not for the fearful; it is for the bold,” said Meghan Daum, an author and journalist. “It&#8217;s for those who are willing to spen…" />
<meta property="article:published_time" content="2022-02-01T16:49:52+00:00" />
<meta property="article:modified_time" content="2022-02-01T16:49:55+00:00" />
<meta property="og:site_name" content="The Tropolitan" />
<meta property="og:image" content="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta name="twitter:creator" content="@Tropolitan" />
<meta name="twitter:site" content="@Tropolitan" />
<meta name="twitter:text:title" content="International students discuss long distance relationships" />
<meta name="twitter:image" content="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=270%2C270&#038;ssl=1" />

	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-24587 single-format-standard boxed-layout single-large-image center-logo-below-ainfo right-sidebar group-blog">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Sunday, February 27, 2022</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="duper-bn">
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/civil-rights-icon-was-radical-in-his-time/" title="Civil Rights icon was &#039;radical&#039; in his time">
                                                Civil Rights icon was &#039;radical&#039; in his time                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/freshman-forum-honors-mlk/" title="Freshman Forum honors MLK">
                                                Freshman Forum honors MLK                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/international-students-discuss-long-distance-relationships/" title="International students discuss long distance relationships">
                                                International students discuss long distance relationships                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/sga-plans-for-new-semester/" title="SGA plans for new semester">
                                                SGA plans for new semester                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/library-showcases-civil-air-patrol-in-new-exhibit/" title="Library showcases Civil Air Patrol in new exhibit">
                                                Library showcases Civil Air Patrol in new exhibit                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a  href="https://tropnews.com" title="The Tropolitan" rel="home"><img  width="1600" height="334" alt="" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1600&amp;ssl=1 1600w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=400%2C84&amp;ssl=1 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=500%2C104&amp;ssl=1 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=1200%2C251&amp;ssl=1 1200w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1280&amp;ssl=1 1280w"  data-src="https://tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png" data-sizes="(max-width: 1600px) 100vw, 1600px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png" width="1600" height="334" alt="" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1600&amp;ssl=1 1600w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=400%2C84&amp;ssl=1 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=500%2C104&amp;ssl=1 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=1200%2C251&amp;ssl=1 1200w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript> </a></div></div>                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://tropnews.com/" title="The Tropolitan"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-17408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17408"><a href="https://tropnews.com/category/news/">News</a></li>
<li id="menu-item-17409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17409"><a href="https://tropnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://tropnews.com/category/sports/football/">Football</a></li>
	<li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17426"><a href="https://tropnews.com/category/sports/crosscountry/">Cross Country</a></li>
	<li id="menu-item-17423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17423"><a href="https://tropnews.com/category/sports/trackfield/">Track &amp; Field</a></li>
	<li id="menu-item-17424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17424"><a href="https://tropnews.com/category/sports/womensgolf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a href="https://tropnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-17425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17425"><a href="https://tropnews.com/category/sports/mensgolf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-17420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17420"><a href="https://tropnews.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-17421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17421"><a href="https://tropnews.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-17418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17418"><a href="https://tropnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17415"><a href="https://tropnews.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17416"><a href="https://tropnews.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-17419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17419"><a href="https://tropnews.com/category/sports/menstennis/">Men&#8217;s Tennis</a></li>
</ul>
</li>
<li id="menu-item-17411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17411"><a href="https://tropnews.com/category/arts-entertainment/">Trojan Living</a>
<ul class="sub-menu">
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://tropnews.com/category/trojan-living/listen-to-this/">Listen To This</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://tropnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23345"><a href="https://tropnews.com/category/variety/">Variety</a></li>
</ul>
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17410"><a href="https://tropnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17428"><a href="https://tropnews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17427"><a href="https://tropnews.com/category/opinion/letter-to-the-editor/">Letter to the editor</a></li>
	<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17703"><a href="https://tropnews.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://tropnews.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17413"><a href="https://tropnews.com/category/opinion/meanwhile-in-sparta/">Meanwhile in Sparta&#8230;</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="https://tropnews.com/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="https://tropnews.com/category/international-contributors/">International Contributors</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://tropnews.com/category/international-contributors/englist/">ENgLIST &#8211; Slovenia</a></li>
</ul>
</li>
<li id="menu-item-20446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20446"><a href="https://tropnews.com/our-team/">Our Team</a></li>
<li id="menu-item-21712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21712"><a href="https://tropnews.com/contact-2/">Contact Us</a></li>
</ul></div><div class="search-block">
    <form action="https://tropnews.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-24587" class="post-24587 post type-post status-publish format-standard hentry category-lifestyle category-news category-variety">
	<header class="entry-header">
		<h1 class="entry-title">International students discuss long distance relationships</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://tropnews.com/international-students-discuss-long-distance-relationships/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-02-01T10:49:52-06:00">February 1, 2022</time><time class="updated" datetime="2022-02-01T10:49:55-06:00">February 1, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://tropnews.com/author/robbyn-taylor/"><i class="fa fa-user"></i>Robbyn Taylor</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
		<div class="entry-content">
		
<p><strong>Jennifer Keil</strong></p>



<p><strong>and&nbsp;</strong></p>



<p><strong>Arthur Mehregan</strong></p>



<p><em>Contributors</em></p>



<p>“Distance is not for the fearful; it is for the bold,” said Meghan Daum, an author and journalist. “It&#8217;s for those who are willing to spend a lot of time alone in exchange for a little time with the one they love.&nbsp;</p>



<p>&nbsp;“It&#8217;s for those knowing a good thing when they see it, even if they don&#8217;t see it nearly enough.&#8221;&nbsp;</p>



<p>A Penn State study found 25-50% of college students are in a long distance relationship (LDR) at any given time and 75% have been in a LDR at some point.&nbsp;</p>



<p>While American students may experience long distance relationships when they move across states for college, the distance for international students is compounded by lack of quick transportation and time differences. &nbsp;</p>



<p>Students experience anxiety and many questions when they move away from a partner.</p>



<p>What will happen to you and them? How will you maintain your relationship with your partner, who is miles away from you? Will the strain of an LDR impact your studies and mental health?</p>



<p>Markus Melin, a junior business and economics major, is an exchange student from Sweden. Melin is in a long-distance relationship. He and his girlfriend, Alexandra, had known each other for quite some time before they decided to start a relationship.</p>



<p>Being in an LDR was not a new concept to Melin because he was in an LDR with a girl who lived in Germany before he met his current girlfriend.&nbsp;</p>



<p>&#8220;Now it&#8217;s just a short period that Alexandra and I are away from each other (4-5 months), but we still talk every day on FaceTime or video calls on Facebook Messenger,” Melin said.</p>



<p>“We also text a lot to keep in touch.&#8221;&nbsp;</p>



<p>Even though they are virtually communicating daily, there are still obstacles and challenging moments for both of them.&nbsp;</p>



<p>Melin said he believes that not being able to interact with Alexandra physically has been a dilemma for him.&nbsp;</p>



<p>&#8220;The thing I miss the most is waking up next to her, giving her a hug, and seeing those beautiful sparkling eyes,&#8221; Melin said.&nbsp;</p>



<p>Melin said that hugging plays an essential role in his relationships. &#8220;Sometimes you have good days, and sometimes you have bad days.”</p>



<p>&nbsp;“And it&#8217;s sad not to be able to be there for your girlfriend when the bad or boring days come.</p>



<p>&nbsp;“Even though video calls work well, it&#8217;s not really the same thing.&#8221;</p>



<p>On the other hand, Melin believes there are some advantages to an LDR, such as the time you spend with your partner becomes more valuable.&nbsp;</p>



<p>The communication leads to strengthening your relationship with a unique bond.</p>



<p>&#8220;We never thought about breaking up because of this LDR, and we both know exactly what the other person wants,” Melin said. “No distance will break our relationship.&#8221;</p>



<p>&#8220;When I get back to Sweden, we will take at least one week just to be with each other and do things together.&nbsp;</p>



<p>&#8220;Like short trips in Sweden such as going to a spa and just relaxing. Like really take time and enjoy the moment together.&nbsp;</p>



<p>&nbsp;“Later this year we are planning a trip to Spain, as well, which I&#8217;m really looking forward to.&#8221;&nbsp;</p>



<p>In the end, he revealed that Alexandra would travel to Troy to visit, and if that did not work out he would have to wait until the end of the semester.</p>



<p>Nicole Carlvret from Uppsala in Sweden is in Troy for an exchange semester to study psychology.&nbsp;</p>



<p>She has been together with her boyfriend, Edwin, since January 2018 and is currently in a long distance relationship with a distance of 4777 miles (7688 km).&nbsp;</p>



<p>Edwin didn&#8217;t like the fact that she was going to Troy for the semester at first.&nbsp;</p>



<p>&#8220;I had to work with him for about four months and let the idea melt in,&#8221; Carlvret said.</p>



<p>She remembers that he tried to convince himself that everything was going to be OK, &#8220;but it was truly, truly hard for him.&#8221;&nbsp;</p>



<p>Unlike Melin&#8217;s girlfriend, Carlvret &#8216;s boyfriend has to go to work and cannot come to the United States to visit her.&nbsp;</p>



<p>The couple video calls each other almost every day to stay in touch, even though there is a time difference of seven hours.&nbsp;</p>



<p>So, when Carlvret wakes up, her boyfriend is coming home from work, and when he is going to bed she is finishing classes.&nbsp;</p>



<p>The evenings are especially hard when her beloved one is sleeping, and she is alone thinking about what she is missing.&nbsp;</p>



<p>&#8220;I miss having fun with him, having dinners with him and waking up next to him, going to the gym with him, &#8221; Carlvret said.&nbsp;</p>



<p>She explained that they met in a gym in Sweden four years ago.</p>



<p>Therefore, going to the fitness center makes her smile as she constantly thinks about him.&nbsp;</p>



<p>On the other hand, thinking about saying goodbye was hard for her.&nbsp;</p>



<p>Carlvret’s boyfriend insisted on bringing her to the airport in Sweden on Dec. 21, 2021, so she could say “goodbye” to her sister and him.&nbsp;</p>



<p>&#8220;They both were giving me those big puppy eyes,&#8221; Carlvret said.&nbsp;</p>



<p>&#8220;They looked at me, almost started to cry, but they held themselves, and he hugged me and kissed me and was about to cry.&#8221;&nbsp;</p>



<p>Carlvret&nbsp; shared that he sent her a voice message on his way home saying that he had already started to miss her.&nbsp;</p>



<p>Of course, then he was challenging himself for four months with the fact that his girlfriend would live on the other side of the world for a long time.</p>



<p>For Carlvret, breaking up with her boyfriend was never an option.</p>



<p>&#8220;I did not think about breaking up,” Carlvret said.&nbsp;</p>



<p>“If I leave, we get stronger together or drift apart, and then we know how real our relationship is.&#8221;&nbsp;</p>



<p>If everything goes well, they will enjoy a good meal at a date night when she is back at the end of June. The couple will probably give each other a big hug because she said, &#8220;not being able to hug him is the worst part.&#8221;</p>



<p><em>Jennifer Keil is an exchange student from Germany and Arthur Mehregan is from Iran. Both are in Troy studying for one semester.</em>&nbsp;</p>
	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://tropnews.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://tropnews.com/category/news/" rel="category tag">News</a>, <a href="https://tropnews.com/category/variety/" rel="category tag">Variety</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tropnews.com/sga-plans-for-new-semester/" rel="prev">SGA plans for new semester</a></div><div class="nav-next"><a href="https://tropnews.com/freshman-forum-honors-mlk/" rel="next">Freshman Forum honors MLK</a></div></div>
	</nav>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://tropnews.com/civil-rights-icon-was-radical-in-his-time/">
						                                            <div class="no-image-widgets">
								        <h2 class="caption-title"><a href="https://tropnews.com/civil-rights-icon-was-radical-in-his-time/" rel="bookmark">Civil Rights icon was &#8216;radical&#8217; in his time</a></h2>                                    </div>
							                                    </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://tropnews.com/2022/02/01/">
                                        <i class="fa fa-calendar"></i>
	                                    February 1, 2022                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/author/admin_news/" title="News">
                                        <i class="fa fa-user"></i>
	                                    News                                    </a>
                                </span>
                                
                            </div>
                            <a href="https://tropnews.com/civil-rights-icon-was-radical-in-his-time/">
                                <h4 class="title">
							        Civil Rights icon was &#8216;radical&#8217; in his time                                </h4>
                            </a>
					        <div class="details">Oluwaseun Omotayo&nbsp; News Editor If asked today, many people know bits and pieces of the famous...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://tropnews.com/freshman-forum-honors-mlk/">
						                                            <div class="no-image-widgets">
								        <h2 class="caption-title"><a href="https://tropnews.com/freshman-forum-honors-mlk/" rel="bookmark">Freshman Forum honors MLK</a></h2>                                    </div>
							                                    </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://tropnews.com/2022/02/01/">
                                        <i class="fa fa-calendar"></i>
	                                    February 1, 2022                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/author/admin_news/" title="News">
                                        <i class="fa fa-user"></i>
	                                    News                                    </a>
                                </span>
                                
                            </div>
                            <a href="https://tropnews.com/freshman-forum-honors-mlk/">
                                <h4 class="title">
							        Freshman Forum honors MLK                                </h4>
                            </a>
					        <div class="details">Cailey Wright&nbsp; Staff Writer Freshman Forum not only acknowledged the accomplishments of Martin Luther King Jr.,...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://tropnews.com/sga-plans-for-new-semester/">
						                                            <div class="no-image-widgets">
								        <h2 class="caption-title"><a href="https://tropnews.com/sga-plans-for-new-semester/" rel="bookmark">SGA plans for new semester</a></h2>                                    </div>
							                                    </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://tropnews.com/2022/02/01/">
                                        <i class="fa fa-calendar"></i>
	                                    February 1, 2022                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/author/admin_news/" title="News">
                                        <i class="fa fa-user"></i>
	                                    News                                    </a>
                                </span>
                                
                            </div>
                            <a href="https://tropnews.com/sga-plans-for-new-semester/">
                                <h4 class="title">
							        SGA plans for new semester                                </h4>
                            </a>
					        <div class="details">Oluwaseun Omotayo News Editor As it gets closer to the end of their tenure, members of...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://tropnews.com/civil-rights-icon-was-radical-in-his-time/">Civil Rights icon was &#8216;radical&#8217; in his time</a>
									</li>
											<li>
					<a href="https://tropnews.com/freshman-forum-honors-mlk/">Freshman Forum honors MLK</a>
									</li>
											<li>
					<a href="https://tropnews.com/international-students-discuss-long-distance-relationships/" aria-current="page">International students discuss long distance relationships</a>
									</li>
											<li>
					<a href="https://tropnews.com/sga-plans-for-new-semester/">SGA plans for new semester</a>
									</li>
											<li>
					<a href="https://tropnews.com/library-showcases-civil-air-patrol-in-new-exhibit/">Library showcases Civil Air Patrol in new exhibit</a>
									</li>
					</ul>

		</aside><aside id="media_image-30" class="widget widget_media_image"><img width="276" height="365"   alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=302%2C400&amp;ssl=1 302w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=453%2C600&amp;ssl=1 453w"  data-attachment-id="19684" data-permalink="https://tropnews.com/nicholson-comic-4/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=720%2C954&amp;ssl=1" data-orig-size="720,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicholson comic-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=634%2C840&amp;ssl=1" data-src="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-sizes="(max-width: 276px) 100vw, 276px" class="image wp-image-19684  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="276" height="365" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" class="image wp-image-19684  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=302%2C400&amp;ssl=1 302w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=453%2C600&amp;ssl=1 453w" sizes="(max-width: 276px) 100vw, 276px" data-attachment-id="19684" data-permalink="https://tropnews.com/nicholson-comic-4/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=720%2C954&amp;ssl=1" data-orig-size="720,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicholson comic-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=634%2C840&amp;ssl=1" /></noscript></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                                                    </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Tropolitan                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <ul class="kiwi-floating-bar pill right "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com%2Finternational-students-discuss-long-distance-relationships%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a><a data-class="popup" class="kiwi-nw-facebook network-label" data-network="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com%2Finternational-students-discuss-long-distance-relationships%2F">Facebook</a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="https://twitter.com/intent/tweet?text=International%20students%20discuss%20long%20distance%20relationships&#038;url=https%3A%2F%2Ftropnews.com%2Finternational-students-discuss-long-distance-relationships%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a><a data-class="popup" class="kiwi-nw-twitter network-label" data-network="twitter" href="https://twitter.com/intent/tweet?text=International%20students%20discuss%20long%20distance%20relationships&#038;url=https%3A%2F%2Ftropnews.com%2Finternational-students-discuss-long-distance-relationships%2F">Twitter</a></li></ul><link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tropnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0' id='supermag-custom-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.1.5' id='kiwi_social_sharing-kiwi-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.1.5' id='kiwi_social_sharing-frontend-js'></script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'46441790',post:'24587',tz:'-6',srv:'tropnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '46441790', '24587' ]);
</script>
</body>
</html>