<!DOCTYPE html><html lang="en">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://tropnews.com/xmlrpc.php">
    <title>The Tropolitan &#8211; Troy University&#8217;s Student-Run Newspaper</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Feed" href="https://tropnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Comments Feed" href="https://tropnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tropnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tropnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tropnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://tropnews.com/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tropnews.com/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://tropnews.com/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://tropnews.com/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://tropnews.com/wp-content/plugins/staff-list/css/staff-list.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://tropnews.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tropnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<meta name="generator" content="Site Kit by Google 1.48.1" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2819327484083201" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="The Tropolitan" />
<meta property="og:description" content="Troy University&#039;s Student-Run Newspaper" />
<meta property="og:url" content="https://tropnews.com/" />
<meta property="og:site_name" content="The Tropolitan" />
<meta property="og:image" content="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta name="twitter:creator" content="@Tropolitan" />
<meta name="twitter:site" content="@Tropolitan" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=270%2C270&#038;ssl=1" />

	</head>
<body data-rsssl=1 class="home blog boxed-layout single-large-image center-logo-below-ainfo right-sidebar group-blog">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Sunday, January 16, 2022</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="duper-bn">
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/chip-lindsey-ousted-as-troys-head-football-coach/" title="Chip Lindsey ousted as Troy’s head football coach">
                                                Chip Lindsey ousted as Troy’s head football coach                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/covid-19-update-mask-mandate-relaxes/" title="COVID-19 UPDATE: Mask mandate relaxes">
                                                COVID-19 UPDATE: Mask mandate relaxes                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/masks-required-indoors-across-campus/" title="Masks required indoors across campus">
                                                Masks required indoors across campus                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/troy-university-libertarians-to-hold-rally-on-montgomery-campus/" title="Troy University Libertarians to hold rally on Montgomery campus">
                                                Troy University Libertarians to hold rally on Montgomery campus                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/troy-names-interim-chancellor/" title="Troy names interim chancellor">
                                                Troy names interim chancellor                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a  href="https://tropnews.com" title="The Tropolitan" rel="home"><img  width="1600" height="334" alt="The Tropolitan" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1600&amp;ssl=1 1600w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=400%2C84&amp;ssl=1 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=500%2C104&amp;ssl=1 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=1200%2C251&amp;ssl=1 1200w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1280&amp;ssl=1 1280w"  data-src="https://tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png" data-sizes="(max-width: 1600px) 100vw, 1600px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png" width="1600" height="334" alt="The Tropolitan" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1600&amp;ssl=1 1600w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=400%2C84&amp;ssl=1 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=500%2C104&amp;ssl=1 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=1200%2C251&amp;ssl=1 1200w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript> </a></div></div>                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon front_page_on">
                                    <a href="https://tropnews.com/" title="The Tropolitan"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-17408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17408"><a href="https://tropnews.com/category/news/">News</a></li>
<li id="menu-item-17409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17409"><a href="https://tropnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://tropnews.com/category/sports/football/">Football</a></li>
	<li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17426"><a href="https://tropnews.com/category/sports/crosscountry/">Cross Country</a></li>
	<li id="menu-item-17423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17423"><a href="https://tropnews.com/category/sports/trackfield/">Track &amp; Field</a></li>
	<li id="menu-item-17424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17424"><a href="https://tropnews.com/category/sports/womensgolf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a href="https://tropnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-17425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17425"><a href="https://tropnews.com/category/sports/mensgolf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-17420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17420"><a href="https://tropnews.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-17421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17421"><a href="https://tropnews.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-17418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17418"><a href="https://tropnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17415"><a href="https://tropnews.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17416"><a href="https://tropnews.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-17419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17419"><a href="https://tropnews.com/category/sports/menstennis/">Men&#8217;s Tennis</a></li>
</ul>
</li>
<li id="menu-item-17411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17411"><a href="https://tropnews.com/category/arts-entertainment/">Trojan Living</a>
<ul class="sub-menu">
	<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://tropnews.com/category/trojan-living/listen-to-this/">Listen To This</a></li>
	<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://tropnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="https://tropnews.com/category/variety/">Variety</a></li>
</ul>
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17410"><a href="https://tropnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17428"><a href="https://tropnews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17427"><a href="https://tropnews.com/category/opinion/letter-to-the-editor/">Letter to the editor</a></li>
	<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17703"><a href="https://tropnews.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://tropnews.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17413"><a href="https://tropnews.com/category/opinion/meanwhile-in-sparta/">Meanwhile in Sparta&#8230;</a></li>
	<li id="menu-item-23347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23347"><a href="https://tropnews.com/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23342"><a href="https://tropnews.com/category/international-contributors/">International Contributors</a>
<ul class="sub-menu">
	<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://tropnews.com/category/international-contributors/englist/">ENgLIST &#8211; Slovenia</a></li>
</ul>
</li>
<li id="menu-item-20446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20446"><a href="https://tropnews.com/our-team/">Our Team</a></li>
<li id="menu-item-21712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21712"><a href="https://tropnews.com/contact-2/">Contact Us</a></li>
</ul></div><div class="search-block">
    <form action="https://tropnews.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
            <div id="primary" class="content-area">
            <main id="main" class="site-main" role="main">
                <aside id="supermag_posts_col-3" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-4'><h2 class="widget-title"><span>NEWS</span></h2></div>                <ul class="sm-col-post-type-2 featured-entries-col featured-entries  featured-col-posts supermag-home">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/chip-lindsey-ousted-as-troys-head-football-coach/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/chip-lindsey-ousted-as-troys-head-football-coach/" rel="bookmark">Chip Lindsey ousted as Troy’s head football coach</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/11/21/">
                                            <i class="fa fa-calendar"></i>
                                            November 21, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_news/" title="News">
                                            <i class="fa fa-user"></i>
                                            News                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/chip-lindsey-ousted-as-troys-head-football-coach/">
                                    <h4 class="title">
                                        Chip Lindsey ousted as Troy’s head football coach                                    </h4>
                                </a>
                                <div class="details">Troy University has fired Chip Lindsey as its...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/covid-19-update-mask-mandate-relaxes/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/covid-19-update-mask-mandate-relaxes/" rel="bookmark">COVID-19 UPDATE: Mask mandate relaxes</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/10/15/">
                                            <i class="fa fa-calendar"></i>
                                            October 15, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_news/" title="News">
                                            <i class="fa fa-user"></i>
                                            News                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/covid-19-update-mask-mandate-relaxes/">
                                    <h4 class="title">
                                        COVID-19 UPDATE: Mask mandate relaxes                                    </h4>
                                </a>
                                <div class="details">Troy University administration announced that the mask mandate...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/masks-required-indoors-across-campus/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/masks-required-indoors-across-campus/" rel="bookmark">Masks required indoors across campus</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/08/27/">
                                            <i class="fa fa-calendar"></i>
                                            August 27, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_news/" title="News">
                                            <i class="fa fa-user"></i>
                                            News                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/masks-required-indoors-across-campus/">
                                    <h4 class="title">
                                        Masks required indoors across campus                                    </h4>
                                </a>
                                <div class="details">Troy University announced that it will be requiring...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/troy-university-libertarians-to-hold-rally-on-montgomery-campus/">
                                    <img   alt="" loading="lazy" data-attachment-id="23941" data-permalink="https://tropnews.com/troy-university-libertarians-to-hold-rally-on-montgomery-campus/img-jpg/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/08/img.jpg.webp?fit=%2C&amp;ssl=1" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="img.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/08/img.jpg.webp?fit=660%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/08/img.jpg.webp?fit=840%2C840&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/08/img.jpg.webp" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://tropnews.com/wp-content/uploads/2021/08/img.jpg.webp" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" data-attachment-id="23941" data-permalink="https://tropnews.com/troy-university-libertarians-to-hold-rally-on-montgomery-campus/img-jpg/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/08/img.jpg.webp?fit=%2C&amp;ssl=1" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="img.jpg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/08/img.jpg.webp?fit=660%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/08/img.jpg.webp?fit=840%2C840&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/08/20/">
                                            <i class="fa fa-calendar"></i>
                                            August 20, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_news/" title="News">
                                            <i class="fa fa-user"></i>
                                            News                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/troy-university-libertarians-to-hold-rally-on-montgomery-campus/">
                                    <h4 class="title">
                                        Troy University Libertarians to hold rally on Montgomery campus                                    </h4>
                                </a>
                                <div class="details">The College Libertarians of Troy University is holding...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;<a class="at-cat-item-1404" href="https://tropnews.com/category/politics/"  rel="category tag">Politics</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/troy-names-interim-chancellor/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/troy-names-interim-chancellor/" rel="bookmark">Troy names interim chancellor</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/04/28/">
                                            <i class="fa fa-calendar"></i>
                                            April 28, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_news/" title="News">
                                            <i class="fa fa-user"></i>
                                            News                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/troy-names-interim-chancellor/">
                                    <h4 class="title">
                                        Troy names interim chancellor                                    </h4>
                                </a>
                                <div class="details">Troy’s Vice-Chancellor of International Programs, Sohail Agboatwala, named...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/goodbye-for-now/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/goodbye-for-now/" rel="bookmark">Goodbye for now</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/04/28/">
                                            <i class="fa fa-calendar"></i>
                                            April 28, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_perspectives/" title="Opinion">
                                            <i class="fa fa-user"></i>
                                            Opinion                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/goodbye-for-now/">
                                    <h4 class="title">
                                        Goodbye for now                                    </h4>
                                </a>
                                <div class="details">Hanna Cooper&nbsp; Editor-In-Chief Three years and three positions...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-4" href="https://tropnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_posts_col-4" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-1'><h2 class="widget-title"><span>SPORTS</span></h2></div>                <ul class=" featured-entries-col featured-entries  featured-col-posts supermag-home">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/mens-tennis-wins-ninth-straight/">
                                    <img width="272" height="182"   alt="" loading="lazy" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=548%2C365&amp;ssl=1 548w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=840%2C560&amp;ssl=1 840w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?w=1023&amp;ssl=1 1023w"  data-attachment-id="23441" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/menstennis/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?fit=1023%2C682&amp;ssl=1" data-orig-size="1023,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MensTennis" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?fit=640%2C427&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/MensTennis-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/MensTennis-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=548%2C365&amp;ssl=1 548w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=840%2C560&amp;ssl=1 840w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?w=1023&amp;ssl=1 1023w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23441" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/menstennis/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?fit=1023%2C682&amp;ssl=1" data-orig-size="1023,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MensTennis" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/MensTennis.jpg?fit=640%2C427&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_sports/" title="Sports">
                                            <i class="fa fa-user"></i>
                                            Sports                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/mens-tennis-wins-ninth-straight/">
                                    <h4 class="title">
                                        Men&#8217;s tennis wins ninth straight                                    </h4>
                                </a>
                                <div class="details">Tanner Colvin Sports Writer Men’s tennis is on a winning hot streak with the team’s ninth...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-420" href="https://tropnews.com/category/sports/menstennis/"  rel="category tag">Men&#039;s Tennis</a>&nbsp;<a class="at-cat-item-1" href="https://tropnews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/troy-finishes-strong-at-spring-break-shootout/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/troy-finishes-strong-at-spring-break-shootout/" rel="bookmark">Troy finishes strong at Spring Break Shootout</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_sports/" title="Sports">
                                            <i class="fa fa-user"></i>
                                            Sports                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/troy-finishes-strong-at-spring-break-shootout/">
                                    <h4 class="title">
                                        Troy finishes strong at Spring Break Shootout                                    </h4>
                                </a>
                                <div class="details">Kennedy Roy Sports Editor The Troy women’s golf team posted the second-lowest tally of Tuesday’s final...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-1" href="https://tropnews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;<a class="at-cat-item-417" href="https://tropnews.com/category/sports/womensgolf/"  rel="category tag">Women&#039;s Golf</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/football-staff-announcements-spring-game-update/">
                                    <img width="272" height="182"   alt="" loading="lazy" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w"  data-attachment-id="23440" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/newfbstaff/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?fit=1128%2C635&amp;ssl=1" data-orig-size="1128,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NewFBStaff" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?fit=648%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?fit=640%2C360&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/NewFBStaff-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/NewFBStaff-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23440" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/newfbstaff/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?fit=1128%2C635&amp;ssl=1" data-orig-size="1128,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NewFBStaff" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?fit=648%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NewFBStaff.jpg?fit=640%2C360&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_sports/" title="Sports">
                                            <i class="fa fa-user"></i>
                                            Sports                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/football-staff-announcements-spring-game-update/">
                                    <h4 class="title">
                                        Football staff announcements + spring game update                                    </h4>
                                </a>
                                <div class="details">Wesley Kircharr Sports Writer The Troy football team is making big strides into its next campaign...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-415" href="https://tropnews.com/category/sports/football/"  rel="category tag">Football</a>&nbsp;<a class="at-cat-item-1" href="https://tropnews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/softball-sweeps-ut-arlington/">
                                    <img width="272" height="182"   alt="" loading="lazy" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=548%2C365&amp;ssl=1 548w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=840%2C559&amp;ssl=1 840w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?w=1024&amp;ssl=1 1024w"  data-attachment-id="23439" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/softball-9/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Softball" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?fit=640%2C426&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/Softball-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/Softball-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=548%2C365&amp;ssl=1 548w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=840%2C559&amp;ssl=1 840w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23439" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/softball-9/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Softball" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/Softball.jpg?fit=640%2C426&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_sports/" title="Sports">
                                            <i class="fa fa-user"></i>
                                            Sports                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/softball-sweeps-ut-arlington/">
                                    <h4 class="title">
                                        Softball sweeps UT Arlington                                    </h4>
                                </a>
                                <div class="details">Hanna Cooper Editor-In-Chief For just the second time in program history, and the first time in...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-419" href="https://tropnews.com/category/sports/softball/"  rel="category tag">Softball</a>&nbsp;<a class="at-cat-item-1" href="https://tropnews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/trojans-set-to-take-on-no-2-seed-texas-am/">
                                    <img width="272" height="182"   alt="" loading="lazy" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w"  data-attachment-id="23437" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/womensbb/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?fit=1024%2C640&amp;ssl=1" data-orig-size="1024,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WomensBB" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?fit=584%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?fit=640%2C400&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/WomensBB-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/WomensBB-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23437" data-permalink="https://tropnews.com/tarp-brings-back-egg-my-house-fundraiser/womensbb/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?fit=1024%2C640&amp;ssl=1" data-orig-size="1024,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WomensBB" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?fit=584%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/WomensBB.jpg?fit=640%2C400&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_sports/" title="Sports">
                                            <i class="fa fa-user"></i>
                                            Sports                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/trojans-set-to-take-on-no-2-seed-texas-am/">
                                    <h4 class="title">
                                        Trojans set to take on no. 2 seed Texas A&#038;M                                    </h4>
                                </a>
                                <div class="details">Tanner Colvin Sports Writer The Trojan women’s basketball team is heading to the NCAA Tournament next...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-1" href="https://tropnews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;<a class="at-cat-item-413" href="https://tropnews.com/category/sports/womensbasketball/"  rel="category tag">Women&#039;s Basketball</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/trojans-struggle-to-close-out-the-season-strong/">
                                    <img width="272" height="182"   alt="" loading="lazy" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=549%2C365&amp;ssl=1 549w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=840%2C559&amp;ssl=1 840w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?w=1024&amp;ssl=1 1024w"  data-attachment-id="23250" data-permalink="https://tropnews.com/trojans-struggle-to-close-out-the-season-strong/_big_mbb_vs-_south_alabama_game__2_66/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?fit=1024%2C681&amp;ssl=1" data-orig-size="1024,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_big_MBB_vs._South_Alabama_Game__2_66" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?fit=549%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?fit=640%2C426&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=549%2C365&amp;ssl=1 549w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=840%2C559&amp;ssl=1 840w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23250" data-permalink="https://tropnews.com/trojans-struggle-to-close-out-the-season-strong/_big_mbb_vs-_south_alabama_game__2_66/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?fit=1024%2C681&amp;ssl=1" data-orig-size="1024,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_big_MBB_vs._South_Alabama_Game__2_66" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?fit=549%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/big_MBB_vs._South_Alabama_Game__2_66.jpg?fit=640%2C426&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/07/">
                                            <i class="fa fa-calendar"></i>
                                            March 7, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_photos2/" title="Photography">
                                            <i class="fa fa-user"></i>
                                            Photography                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/trojans-struggle-to-close-out-the-season-strong/">
                                    <h4 class="title">
                                        Trojans struggle to close out the season strong                                    </h4>
                                </a>
                                <div class="details">( Photo / Troy Athletics ) Jakevan Leftridge dribbles down the court in Trojan Arena. Wesley...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-1" href="https://tropnews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_posts_col-7" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-2'><h2 class="widget-title"><span>TROJAN LIVING</span></h2></div>                <ul class=" featured-entries-col featured-entries  featured-col-posts supermag-home">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/tropolitan-editor-shares-her-day-in-the-life-experience-as-an-american-student/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20424" data-permalink="https://tropnews.com/tropolitan-editor-shares-her-day-in-the-life-experience-as-an-american-student/hanna/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?fit=720%2C971&amp;ssl=1" data-orig-size="720,971" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566386222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hanna" data-image-description="" data-image-caption="&lt;p&gt;Hanna Cooper&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?fit=271%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?fit=623%2C840&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/08/hanna-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2019/08/hanna-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="20424" data-permalink="https://tropnews.com/tropolitan-editor-shares-her-day-in-the-life-experience-as-an-american-student/hanna/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?fit=720%2C971&amp;ssl=1" data-orig-size="720,971" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566386222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hanna" data-image-description="" data-image-caption="&lt;p&gt;Hanna Cooper&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?fit=271%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/08/hanna.jpg?fit=623%2C840&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/18/">
                                            <i class="fa fa-calendar"></i>
                                            March 18, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_variety/" title="Trojan Living">
                                            <i class="fa fa-user"></i>
                                            Trojan Living                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/tropolitan-editor-shares-her-day-in-the-life-experience-as-an-american-student/">
                                    <h4 class="title">
                                        Tropolitan editor shares her day-in-the-life experience as an American student                                    </h4>
                                </a>
                                <div class="details">Hanna Cooper Tropolitan Editor-in-Chief I should have known that a day in the life of a...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2" href="https://tropnews.com/category/arts-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a class="at-cat-item-2954" href="https://tropnews.com/category/international-contributors/englist/"  rel="category tag">ENgLIST - Slovenia</a>&nbsp;<a class="at-cat-item-2953" href="https://tropnews.com/category/international-contributors/"  rel="category tag">International Contributors</a>&nbsp;<a class="at-cat-item-928" href="https://tropnews.com/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a class="at-cat-item-2944" href="https://tropnews.com/category/trojan-living/"  rel="category tag">Trojan Living</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w"  data-attachment-id="23458" data-permalink="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/karinpetko/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?fit=1080%2C1076&amp;ssl=1" data-orig-size="1080,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KarinPetko" data-image-description="" data-image-caption="&lt;p&gt;Karin Petko&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?fit=366%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?fit=640%2C638&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/KarinPetko-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/KarinPetko-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23458" data-permalink="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/karinpetko/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?fit=1080%2C1076&amp;ssl=1" data-orig-size="1080,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KarinPetko" data-image-description="" data-image-caption="&lt;p&gt;Karin Petko&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?fit=366%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/KarinPetko.jpg?fit=640%2C638&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/18/">
                                            <i class="fa fa-calendar"></i>
                                            March 18, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_variety/" title="Trojan Living">
                                            <i class="fa fa-user"></i>
                                            Trojan Living                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/">
                                    <h4 class="title">
                                        ENgLIST editor shares her daily experiences at her university in Slovenia                                    </h4>
                                </a>
                                <div class="details">Karin Petko ENgLIST Editor-in-Chief I know, I know, you have probably just fallen asleep and you...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2" href="https://tropnews.com/category/arts-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a class="at-cat-item-2954" href="https://tropnews.com/category/international-contributors/englist/"  rel="category tag">ENgLIST - Slovenia</a>&nbsp;<a class="at-cat-item-2953" href="https://tropnews.com/category/international-contributors/"  rel="category tag">International Contributors</a>&nbsp;<a class="at-cat-item-928" href="https://tropnews.com/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a class="at-cat-item-2944" href="https://tropnews.com/category/trojan-living/"  rel="category tag">Trojan Living</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/if-youre-craving-tunes-with-an-international-twist-check-out-these-artists/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w"  data-attachment-id="23428" data-permalink="https://tropnews.com/an-international-take-on-an-american-playlist/qr-code/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?fit=1113%2C1113&amp;ssl=1" data-orig-size="1113,1113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615910775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="qr-code" data-image-description="" data-image-caption="&lt;p&gt;Scan the QR code for this international playlist. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?fit=365%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?fit=640%2C640&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/qr-code-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/qr-code-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23428" data-permalink="https://tropnews.com/an-international-take-on-an-american-playlist/qr-code/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?fit=1113%2C1113&amp;ssl=1" data-orig-size="1113,1113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615910775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="qr-code" data-image-description="" data-image-caption="&lt;p&gt;Scan the QR code for this international playlist. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?fit=365%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/qr-code.jpg?fit=640%2C640&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/18/">
                                            <i class="fa fa-calendar"></i>
                                            March 18, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_variety/" title="Trojan Living">
                                            <i class="fa fa-user"></i>
                                            Trojan Living                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/if-youre-craving-tunes-with-an-international-twist-check-out-these-artists/">
                                    <h4 class="title">
                                        If you&#8217;re craving tunes with an international twist &#8211; check out these artists                                    </h4>
                                </a>
                                <div class="details">Andrea Hammack and Rory Johnson Tropolitan ANDREA&#8217;S REVIEW The great thing about music is its ability...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2" href="https://tropnews.com/category/arts-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a class="at-cat-item-2954" href="https://tropnews.com/category/international-contributors/englist/"  rel="category tag">ENgLIST - Slovenia</a>&nbsp;<a class="at-cat-item-2953" href="https://tropnews.com/category/international-contributors/"  rel="category tag">International Contributors</a>&nbsp;<a class="at-cat-item-2945" href="https://tropnews.com/category/trojan-living/listen-to-this/"  rel="category tag">Listen To This</a>&nbsp;<a class="at-cat-item-2944" href="https://tropnews.com/category/trojan-living/"  rel="category tag">Trojan Living</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/an-international-take-on-an-american-playlist/">
                                    <img width="272" height="182"   alt="" loading="lazy" data-attachment-id="23457" data-permalink="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/arielahercek/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/ArielaHercek.jpg?fit=393%2C454&amp;ssl=1" data-orig-size="393,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ArielaHerček" data-image-description="" data-image-caption="&lt;p&gt;Ariela Herček&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/ArielaHercek.jpg?fit=316%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/ArielaHercek.jpg?fit=393%2C454&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/ArielaHercek-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/ArielaHercek-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" data-attachment-id="23457" data-permalink="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/arielahercek/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/ArielaHercek.jpg?fit=393%2C454&amp;ssl=1" data-orig-size="393,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ArielaHerček" data-image-description="" data-image-caption="&lt;p&gt;Ariela Herček&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/ArielaHercek.jpg?fit=316%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/ArielaHercek.jpg?fit=393%2C454&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_variety/" title="Trojan Living">
                                            <i class="fa fa-user"></i>
                                            Trojan Living                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/an-international-take-on-an-american-playlist/">
                                    <h4 class="title">
                                        An international take on an American playlist                                    </h4>
                                </a>
                                <div class="details">ENgLIST contributor The opening notes of “Call Me the Breeze” by J. J. Cale immediately transfer...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2" href="https://tropnews.com/category/arts-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a class="at-cat-item-2954" href="https://tropnews.com/category/international-contributors/englist/"  rel="category tag">ENgLIST - Slovenia</a>&nbsp;<a class="at-cat-item-2953" href="https://tropnews.com/category/international-contributors/"  rel="category tag">International Contributors</a>&nbsp;<a class="at-cat-item-928" href="https://tropnews.com/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a class="at-cat-item-2944" href="https://tropnews.com/category/trojan-living/"  rel="category tag">Trojan Living</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/international-students-share-pandemic-experiences/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/international-students-share-pandemic-experiences/" rel="bookmark">International students share pandemic experiences</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/07/">
                                            <i class="fa fa-calendar"></i>
                                            March 7, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_photos2/" title="Photography">
                                            <i class="fa fa-user"></i>
                                            Photography                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/international-students-share-pandemic-experiences/">
                                    <h4 class="title">
                                        International students share pandemic experiences                                    </h4>
                                </a>
                                <div class="details">Rory Johnson Staff Writer Over the last year of quarantine, many international students had to decide...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2" href="https://tropnews.com/category/arts-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a class="at-cat-item-2944" href="https://tropnews.com/category/trojan-living/"  rel="category tag">Trojan Living</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/troy-student-remembered/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/troy-student-remembered/" rel="bookmark">Troy student remembered</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/07/">
                                            <i class="fa fa-calendar"></i>
                                            March 7, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_photos2/" title="Photography">
                                            <i class="fa fa-user"></i>
                                            Photography                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/troy-student-remembered/">
                                    <h4 class="title">
                                        Troy student remembered                                    </h4>
                                </a>
                                <div class="details">Ayanna Williams Staff Writer Troy’s students gathered together on Feb. 25 to celebrate the life of...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2" href="https://tropnews.com/category/arts-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a class="at-cat-item-2944" href="https://tropnews.com/category/trojan-living/"  rel="category tag">Trojan Living</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                </ul>
                </aside><div class='clearfix'></div><aside id="supermag_posts_col-6" class="widget widget_supermag_posts_col"><div class='at-cat-color-wrap-5'><h2 class="widget-title"><span>OPINION</span></h2></div>                <ul class="sm-col-post-type-2 featured-entries-col featured-entries  featured-col-posts supermag-home">
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/an-american-perspective-on-free-education/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" /></noscript></noscript></noscript></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_perspectives/" title="Opinion">
                                            <i class="fa fa-user"></i>
                                            Opinion                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/an-american-perspective-on-free-education/">
                                    <h4 class="title">
                                        An American perspective on free education                                    </h4>
                                </a>
                                <div class="details">Sam Stroud Opinion Editor Before I address the...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2954" href="https://tropnews.com/category/international-contributors/englist/"  rel="category tag">ENgLIST - Slovenia</a>&nbsp;<a class="at-cat-item-2953" href="https://tropnews.com/category/international-contributors/"  rel="category tag">International Contributors</a>&nbsp;<a class="at-cat-item-5" href="https://tropnews.com/category/opinion/"  rel="category tag">Opinion</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/an-international-perspective-on-free-education/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w"  data-attachment-id="23459" data-permalink="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/nadjajukic/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?fit=1892%2C2048&amp;ssl=1" data-orig-size="1892,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NadjaJukič" data-image-description="" data-image-caption="&lt;p&gt;Nadja Jukič&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?fit=337%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?fit=640%2C693&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2021/03/NadjaJukic-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2021/03/NadjaJukic-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?zoom=3&amp;resize=272%2C182&amp;ssl=1 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="23459" data-permalink="https://tropnews.com/englist-editor-shares-her-daily-experiences-at-her-university-in-slovenia/nadjajukic/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?fit=1892%2C2048&amp;ssl=1" data-orig-size="1892,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NadjaJukič" data-image-description="" data-image-caption="&lt;p&gt;Nadja Jukič&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?fit=337%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/03/NadjaJukic.jpg?fit=640%2C693&amp;ssl=1" /></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/16/">
                                            <i class="fa fa-calendar"></i>
                                            March 16, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_perspectives/" title="Opinion">
                                            <i class="fa fa-user"></i>
                                            Opinion                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/an-international-perspective-on-free-education/">
                                    <h4 class="title">
                                        An international perspective on free education                                    </h4>
                                </a>
                                <div class="details">Nadja Jukič Contributor  How would you like your...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-2954" href="https://tropnews.com/category/international-contributors/englist/"  rel="category tag">ENgLIST - Slovenia</a>&nbsp;<a class="at-cat-item-2953" href="https://tropnews.com/category/international-contributors/"  rel="category tag">International Contributors</a>&nbsp;<a class="at-cat-item-5" href="https://tropnews.com/category/opinion/"  rel="category tag">Opinion</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/looking-back-on-the-year-of-covid/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" /></noscript></noscript></noscript></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/07/">
                                            <i class="fa fa-calendar"></i>
                                            March 7, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_photos2/" title="Photography">
                                            <i class="fa fa-user"></i>
                                            Photography                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/looking-back-on-the-year-of-covid/">
                                    <h4 class="title">
                                        Looking back on the year of COVID                                    </h4>
                                </a>
                                <div class="details">Sam Stroud Opinion Editor We are rapidly approaching...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-5" href="https://tropnews.com/category/opinion/"  rel="category tag">Opinion</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/vaccines-are-key-to-normal-life/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" /></noscript></noscript></noscript></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/03/07/">
                                            <i class="fa fa-calendar"></i>
                                            March 7, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_photos2/" title="Photography">
                                            <i class="fa fa-user"></i>
                                            Photography                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/vaccines-are-key-to-normal-life/">
                                    <h4 class="title">
                                        Vaccines are key to normal life                                    </h4>
                                </a>
                                <div class="details">Sam Stroud Opinion Editor As I write this,...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-5" href="https://tropnews.com/category/opinion/"  rel="category tag">Opinion</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-sm"></div>                        <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/analysis-republican-party-at-a-crossroad/">
                                                                            <div class="no-image-widgets">
                                            <h2 class="caption-title"><a href="https://tropnews.com/analysis-republican-party-at-a-crossroad/" rel="bookmark">Analysis: Republican Party at a crossroad</a></h2>                                        </div>
                                                                        </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/02/17/">
                                            <i class="fa fa-calendar"></i>
                                            February 17, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_photos2/" title="Photography">
                                            <i class="fa fa-user"></i>
                                            Photography                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/analysis-republican-party-at-a-crossroad/">
                                    <h4 class="title">
                                        Analysis: Republican Party at a crossroad                                    </h4>
                                </a>
                                <div class="details">Sam Stroud Opinion Editor Former President Donald Trump...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-5" href="https://tropnews.com/category/opinion/"  rel="category tag">Opinion</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                                            <li class="acme-col-3">
                            <figure class="widget-image">
                                <a href="https://tropnews.com/unity-not-a-current-possibility/">
                                    <img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182"   alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w"  data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" data-src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" data-sizes="(max-width: 272px) 100vw, 272px" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="272" height="182" src="https://tropnews.com/wp-content/uploads/2019/10/SamStroud-272x182.jpg" class="attachment-sow-carousel-default size-sow-carousel-default wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?zoom=2&amp;resize=272%2C182&amp;ssl=1 544w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="20832" data-permalink="https://tropnews.com/an-american-perspective-on-free-education/samstroud/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568312757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SamStroud" data-image-description="" data-image-caption="&lt;p&gt;Sam Stroud&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=292%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/10/SamStroud.jpg?fit=640%2C800&amp;ssl=1" /></noscript></noscript></noscript></noscript>                                </a>
                            </figure>
                            <div class="featured-desc">
                                <div class="above-entry-meta">
                                                                        <span>
                                        <a href="https://tropnews.com/2021/02/10/">
                                            <i class="fa fa-calendar"></i>
                                            February 10, 2021                                        </a>
                                    </span>
                                    <span>
                                        <a href="https://tropnews.com/author/admin_perspectives/" title="Opinion">
                                            <i class="fa fa-user"></i>
                                            Opinion                                        </a>
                                    </span>
                                                                    </div>
                                <a href="https://tropnews.com/unity-not-a-current-possibility/">
                                    <h4 class="title">
                                        Unity not a current possibility                                    </h4>
                                </a>
                                <div class="details">Sam Stroud Opinion Editor Anyone who knows me...</div>                                <div class="below-entry-meta">
                                    <span class="cat-links"><a class="at-cat-item-1591" href="https://tropnews.com/category/opinion/columns/"  rel="category tag">Columns</a>&nbsp;<a class="at-cat-item-5" href="https://tropnews.com/category/opinion/"  rel="category tag">Opinion</a>&nbsp;</span>                                </div>
                            </div>
                        </li>
                    <div class="clearfix visible-lg"></div><div class="clearfix visible-sm"></div>                </ul>
                </aside><div class='clearfix'></div><div class='clearfix'></div>            </main>
            <!-- #main -->
        </div><!-- #primary -->
            <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://tropnews.com/chip-lindsey-ousted-as-troys-head-football-coach/">Chip Lindsey ousted as Troy’s head football coach</a>
									</li>
											<li>
					<a href="https://tropnews.com/covid-19-update-mask-mandate-relaxes/">COVID-19 UPDATE: Mask mandate relaxes</a>
									</li>
											<li>
					<a href="https://tropnews.com/masks-required-indoors-across-campus/">Masks required indoors across campus</a>
									</li>
											<li>
					<a href="https://tropnews.com/troy-university-libertarians-to-hold-rally-on-montgomery-campus/">Troy University Libertarians to hold rally on Montgomery campus</a>
									</li>
											<li>
					<a href="https://tropnews.com/troy-names-interim-chancellor/">Troy names interim chancellor</a>
									</li>
					</ul>

		</aside><aside id="media_image-30" class="widget widget_media_image"><img width="276" height="365"   alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=302%2C400&amp;ssl=1 302w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=453%2C600&amp;ssl=1 453w"  data-attachment-id="19684" data-permalink="https://tropnews.com/nicholson-comic-4/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=720%2C954&amp;ssl=1" data-orig-size="720,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicholson comic-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=634%2C840&amp;ssl=1" data-src="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-sizes="(max-width: 276px) 100vw, 276px" class="image wp-image-19684  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="276" height="365" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" class="image wp-image-19684  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=302%2C400&amp;ssl=1 302w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=453%2C600&amp;ssl=1 453w" sizes="(max-width: 276px) 100vw, 276px" data-attachment-id="19684" data-permalink="https://tropnews.com/nicholson-comic-4/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=720%2C954&amp;ssl=1" data-orig-size="720,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicholson comic-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=634%2C840&amp;ssl=1" /></noscript></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                                                    </div>
                                                    </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © Tropolitan                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <ul class="kiwi-floating-bar pill right "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a><a data-class="popup" class="kiwi-nw-facebook network-label" data-network="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com">Facebook</a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="https://twitter.com/intent/tweet?text=Troy%20University&#039;s%20Student-Run%20Newspaper&#038;url=https%3A%2F%2Ftropnews.com" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a><a data-class="popup" class="kiwi-nw-twitter network-label" data-network="twitter" href="https://twitter.com/intent/tweet?text=Troy%20University&#039;s%20Student-Run%20Newspaper&#038;url=https%3A%2F%2Ftropnews.com">Twitter</a></li></ul>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='jetpack-carousel-swiper-css-css'  href='https://c0.wp.com/p/jetpack/10.5/modules/carousel/swiper-bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/10.5/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tropnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0' id='supermag-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/tropnews.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tropnews.com\/wp-admin\/admin-ajax.php","nonce":"0592d04693","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/tropnews.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropnews.com%2Fif-youre-craving-tunes-with-an-international-twist-check-out-these-artists%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.1.4' id='kiwi_social_sharing-kiwi-js'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.1.4' id='kiwi_social_sharing-frontend-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'46441790',post:'0',tz:'-6',srv:'tropnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '46441790', '0' ]);
</script>
</body>
</html>