<!DOCTYPE html><html lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://tropnews.com/xmlrpc.php"><link rel="stylesheet" media="print" href="https://tropnews.com/wp-content/cache/autoptimize/css/autoptimize_9931d8b6f5dff0c870ae9ead3aaa269f.css" onload="this.onload=null;this.media='all';" /><link rel="stylesheet" media="print" href="https://tropnews.com/wp-content/cache/autoptimize/css/autoptimize_3900a6842a8f8ec6ce18f8cbff223201.css" onload="this.onload=null;this.media='screen';" /><noscript id="aonoscrcss"><link media="all" href="https://tropnews.com/wp-content/cache/autoptimize/css/autoptimize_9931d8b6f5dff0c870ae9ead3aaa269f.css" rel="stylesheet" /><link media="screen" href="https://tropnews.com/wp-content/cache/autoptimize/css/autoptimize_3900a6842a8f8ec6ce18f8cbff223201.css" rel="stylesheet" /></noscript><title>Troy’s library expands offerings, opens up study areas - The Tropolitan</title> <!-- All in One SEO 4.0.15 --><meta name="description" content="( Photo / Suraj Thapa Magar ) Rory Johnson Staff Writer Troy University’s library has had some recent updates this semester, which will help benefit all students. The library was able to collect new databases, such as Groove Music Online and Social Work Reference Center, through stimulus funds Troy University had available. One benefit of Read More"/><link rel="canonical" href="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/" /><meta property="og:site_name" content="The Tropolitan - Troy University&#039;s Student-Run Newspaper" /><meta property="og:type" content="article" /><meta property="og:title" content="Troy’s library expands offerings, opens up study areas - The Tropolitan" /><meta property="og:description" content="( Photo / Suraj Thapa Magar ) Rory Johnson Staff Writer Troy University’s library has had some recent updates this semester, which will help benefit all students. The library was able to collect new databases, such as Groove Music Online and Social Work Reference Center, through stimulus funds Troy University had available. One benefit of Read More" /><meta property="og:url" content="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/" /><meta property="article:published_time" content="2021-02-03T23:21:11Z" /><meta property="article:modified_time" content="2021-02-03T23:21:14Z" /><meta property="article:publisher" content="https://www.facebook.com/Tropolitan" /><meta property="twitter:card" content="summary" /><meta property="twitter:domain" content="tropnews.com" /><meta property="twitter:title" content="Troy’s library expands offerings, opens up study areas - The Tropolitan" /><meta property="twitter:description" content="( Photo / Suraj Thapa Magar ) Rory Johnson Staff Writer Troy University’s library has had some recent updates this semester, which will help benefit all students. The library was able to collect new databases, such as Groove Music Online and Social Work Reference Center, through stimulus funds Troy University had available. One benefit of Read More" /> <script type="application/ld+json" class="aioseo-schema">{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/tropnews.com\/#website","url":"https:\/\/tropnews.com\/","name":"The Tropolitan","description":"Troy University's Student-Run Newspaper","publisher":{"@id":"https:\/\/tropnews.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/tropnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/tropnews.com\/#organization","name":"The Tropolitan","url":"https:\/\/tropnews.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/tropnews.com\/#organizationLogo","url":"https:\/\/i2.wp.com\/tropnews.com\/wp-content\/uploads\/2021\/01\/LOGO-FINAL-1.jpg?fit=2048%2C2048&ssl=1","width":"2048","height":"2048"},"image":{"@id":"https:\/\/tropnews.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/Tropolitan"]},{"@type":"BreadcrumbList","@id":"https:\/\/tropnews.com\/troys-library-expands-offerings-opens-up-study-areas\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/tropnews.com\/#listItem","position":"1","item":{"@id":"https:\/\/tropnews.com\/#item","name":"Home","description":"Troy University's Student-Run Newspaper","url":"https:\/\/tropnews.com\/"},"nextItem":"https:\/\/tropnews.com\/troys-library-expands-offerings-opens-up-study-areas\/#listItem"},{"@type":"ListItem","@id":"https:\/\/tropnews.com\/troys-library-expands-offerings-opens-up-study-areas\/#listItem","position":"2","item":{"@id":"https:\/\/tropnews.com\/troys-library-expands-offerings-opens-up-study-areas\/#item","name":"Troy's library expands offerings, opens up study areas","description":"( Photo \/ Suraj Thapa Magar ) Rory Johnson Staff Writer Troy University\u2019s library has had some recent updates this semester, which will help benefit all students. The library was able to collect new databases, such as Groove Music Online and Social Work Reference Center, through stimulus funds Troy University had available. One benefit of Read More","url":"https:\/\/tropnews.com\/troys-library-expands-offerings-opens-up-study-areas\/"},"previousItem":"https:\/\/tropnews.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/tropnews.com\/author\/admin_variety\/#author","url":"https:\/\/tropnews.com\/author\/admin_variety\/","name":"Variety","image":{"@type":"ImageObject","@id":"https:\/\/tropnews.com\/troys-library-expands-offerings-opens-up-study-areas\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/abb790f9c118b652881a1a5d4c7545b9?s=96&d=mm&r=g","width":"96","height":"96","caption":"Variety"},"sameAs":["https:\/\/www.facebook.com\/Tropolitan"]}]}</script> <!-- All in One SEO --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Feed" href="https://tropnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Comments Feed" href="https://tropnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Troy&#8217;s library expands offerings, opens up study areas Comments Feed" href="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tropnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' /> <script type='text/javascript' src='https://tropnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/tropnews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://tropnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tropnews.com/wp-json/wp/v2/posts/23006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tropnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.1" /><meta name="generator" content="Seriously Simple Podcasting 2.5.2" /><link rel='shortlink' href='https://tropnews.com/?p=23006' /><link rel="alternate" type="application/json+oembed" href="https://tropnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftropnews.com%2Ftroys-library-expands-offerings-opens-up-study-areas%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tropnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftropnews.com%2Ftroys-library-expands-offerings-opens-up-study-areas%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.25.0" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://tropnews.com/feed/podcast" /> <!-- start miniAudioPlayer custom CSS --> <!-- end miniAudioPlayer custom CSS --> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2819327484083201","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/01/cropped-LOGO-FINAL.jpg?fit=270%2C270&#038;ssl=1" /></head><body data-rsssl=1 class="post-template-default single single-post postid-23006 single-format-standard boxed-layout single-large-image center-logo-below-ainfo right-sidebar group-blog"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section clearfix"><div class="wrapper"><div class="header-latest-posts float-left bn-title">Friday, February 5, 2021</div><div class="header-latest-posts bn-wrapper float-left"><div class="bn-title"> Recent posts</div><ul class="duper-bn"><li class="bn-content"> <a href="https://tropnews.com/student-group-fedz-gives-back-to-the-community/" title="Student group FEDZ gives back to the community"> Student group FEDZ gives back to the community </a></li><li class="bn-content"> <a href="https://tropnews.com/humbled-hearts-offers-scholarships-leadership-positions/" title="Humbled Hearts offers scholarships, leadership positions"> Humbled Hearts offers scholarships, leadership positions </a></li><li class="bn-content"> <a href="https://tropnews.com/impact-2021-prep-is-underway/" title="IMPACT 2021 prep is underway"> IMPACT 2021 prep is underway </a></li><li class="bn-content"> <a href="https://tropnews.com/japanese-musician-foodman-offers-songs-rich-in-texture/" title="Japanese musician Foodman offers songs rich in texture"> Japanese musician Foodman offers songs rich in texture </a></li><li class="bn-content"> <a href="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/" title="Troy&#039;s library expands offerings, opens up study areas"> Troy&#039;s library expands offerings, opens up study areas </a></li></ul></div> <!-- .header-latest-posts --><div class="right-header float-right"><div class="socials"></div></div></div></div><!-- .top-header-section --><div class="header-wrapper clearfix"><div class="header-container"><div class="wrapper"><div class="site-branding clearfix"><div class="clearfix"></div></div></div><div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a  href="https://tropnews.com" title="The Tropolitan" rel="home"><img  width="1600" height="334" alt="The Tropolitan" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1600&amp;ssl=1 1600w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=400%2C84&amp;ssl=1 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=500%2C104&amp;ssl=1 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=1200%2C251&amp;ssl=1 1200w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1280&amp;ssl=1 1280w"  data-src="https://tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png" data-sizes="(max-width: 1600px) 100vw, 1600px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png" width="1600" height="334" alt="The Tropolitan" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1600&amp;ssl=1 1600w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=400%2C84&amp;ssl=1 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=500%2C104&amp;ssl=1 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=768%2C160&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=1200%2C251&amp;ssl=1 1200w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript> </a></div></div><nav id="site-navigation" class="main-navigation  clearfix" role="navigation"><div class="header-main-menu wrapper clearfix"><div class="home-icon"> <a href="https://tropnews.com/" title="The Tropolitan"><i class="fa fa-home"></i></a></div><div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-17408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17408"><a href="https://tropnews.com/category/news/">News</a></li><li id="menu-item-17409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17409"><a href="https://tropnews.com/category/uncategorized/">Sports</a><ul class="sub-menu"><li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://tropnews.com/category/uncategorized/football/">Football</a></li><li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17426"><a href="https://tropnews.com/category/uncategorized/crosscountry/">Cross Country</a></li><li id="menu-item-17423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17423"><a href="https://tropnews.com/category/uncategorized/trackfield/">Track &amp; Field</a></li><li id="menu-item-17424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17424"><a href="https://tropnews.com/category/uncategorized/womensgolf/">Women&#8217;s Golf</a></li><li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a href="https://tropnews.com/category/uncategorized/baseball/">Baseball</a></li><li id="menu-item-17425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17425"><a href="https://tropnews.com/category/uncategorized/mensgolf/">Men&#8217;s Golf</a></li><li id="menu-item-17420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17420"><a href="https://tropnews.com/category/uncategorized/womensbasketball/">Women&#8217;s Basketball</a></li><li id="menu-item-17421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17421"><a href="https://tropnews.com/category/uncategorized/mensbasketball/">Men&#8217;s Basketball</a></li><li id="menu-item-17418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17418"><a href="https://tropnews.com/category/uncategorized/soccer/">Soccer</a></li><li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17415"><a href="https://tropnews.com/category/uncategorized/softball/">Softball</a></li><li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17416"><a href="https://tropnews.com/category/uncategorized/volleyball/">Volleyball</a></li><li id="menu-item-17419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17419"><a href="https://tropnews.com/category/uncategorized/menstennis/">Men&#8217;s Tennis</a></li></ul></li><li id="menu-item-17411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17411"><a href="https://tropnews.com/category/arts-entertainment/">Trojan Living</a></li><li id="menu-item-17414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17414"><a href="https://tropnews.com/category/variety/">Variety</a></li><li id="menu-item-17410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17410"><a href="https://tropnews.com/category/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17428"><a href="https://tropnews.com/category/editorial/">Editorial</a></li><li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17427"><a href="https://tropnews.com/category/opinion/letter-to-the-editor/">Letter to the editor</a></li><li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17703"><a href="https://tropnews.com/category/opinion/columns/">Columns</a></li><li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://tropnews.com/category/opinion/cartoons/">Cartoons</a></li><li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17413"><a href="https://tropnews.com/category/opinion/meanwhile-in-sparta/">Meanwhile in Sparta&#8230;</a></li></ul></li><li id="menu-item-21712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21712"><a href="https://tropnews.com/contact-2/">Contact Us</a></li><li id="menu-item-20446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20446"><a href="https://tropnews.com/our-team/">Our Team</a><ul class="sub-menu"><li id="menu-item-19624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19624"><a href="https://tropnews.com/wp-admin">Staff Login</a></li></ul></li></ul></div><div class="search-block"><form action="https://tropnews.com" class="searchform" id="searchform" method="get" role="search"><div> <label for="menu-search" class="screen-reader-text"></label> <input type="text"  placeholder="Search"  id="menu-search" name="s" value=""> <button class="fa fa-search" type="submit" id="searchsubmit"></button></div></form></div></div><div class="responsive-slick-menu wrapper clearfix"></div></nav> <!-- #site-navigation --></div> <!-- .header-container --></div> <!-- header-wrapper--></header> <!-- #masthead --><div class="wrapper content-wrapper clearfix"><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-23006" class="post-23006 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-news tag-library tag-study tag-subscriptions"><header class="entry-header"><h1 class="entry-title">Troy&#8217;s library expands offerings, opens up study areas</h1><div class="entry-meta"> <span class="posted-on"><a href="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-02-03T17:21:11-06:00">February 3, 2021</time><time class="updated" datetime="2021-02-03T17:21:14-06:00">February 3, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://tropnews.com/author/admin_variety/"><i class="fa fa-user"></i>Variety</a></span></span></div><!-- .entry-meta --></header><!-- .entry-header --> <!--post thumbnal options--><div class="single-feat clearfix"><figure class="single-thumb single-thumb-full"> <img width="864" height="576"   alt="" loading="lazy" data-srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?w=864&amp;ssl=1 864w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=548%2C365&amp;ssl=1 548w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=272%2C182&amp;ssl=1 272w"  data-attachment-id="23028" data-permalink="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/img_7934/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=864%2C576&amp;ssl=1" data-orig-size="864,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612148004&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7934" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=640%2C427&amp;ssl=1" data-src="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=864%2C576&amp;ssl=1" data-sizes="(max-width: 864px) 100vw, 864px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="864" height="576" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=864%2C576&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?w=864&amp;ssl=1 864w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=548%2C365&amp;ssl=1 548w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 864px) 100vw, 864px" data-attachment-id="23028" data-permalink="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/img_7934/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=864%2C576&amp;ssl=1" data-orig-size="864,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612148004&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7934" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/IMG_7934.jpg?fit=640%2C427&amp;ssl=1" /></noscript></figure></div><!-- .single-feat--><div class="entry-content"><p><em><strong>( Photo / Suraj Thapa Magar )</strong></em></p><p class="p1"><b>Rory Johnson</b></p><p class="p2"><i>Staff Writer</i></p><p class="p3">Troy University’s library has had some recent updates this semester, which will help benefit all students.</p><p class="p3">The library was able to collect new databases, such as Groove Music Online and Social Work Reference Center, through stimulus funds Troy University<br /> had available.</p><p class="p3">One benefit of the new opportunities for students is the new databases are permanent, not subscription-based. Troy University only has to worry about maintenance fees, which aren’t as costly.</p><p class="p3">The databases should also help reduction in textbook-related costs and provide students more options through online research.</p><p class="p3">The university has also wanted to expand to purchasing eBooks, which was accomplished this semester.</p><p class="p3">While the library normally holds many events each semester, this spring there won’t be any due to COVID-19.</p><p class="p3">“We will have a new Remnant Trust exhibit in the fall of 2021, so we are excited about that,” said Rachel Hooper, head of public services for the library. “In 2019, we had a Remnant Trust exhibit that allowed us to display books and documents, some of which dated back centuries.”</p><p class="p3">The library has reopened its second floor and is allowing students to borrow books again. Opening the second floor allows for a return to some normalcy by creating more sections for studying and increasing maximum capacity.</p><p class="p3">“I’m happy the second floor has opened back up because my favorite places to study were in the corners away from others said Sparsh Shakya, a senior social work major from Kathmandu, Nepal. “I feel as if the second floor allows students to find more spread-out study spots.”</p><p class="p3">Even with the reopening of the second floor, study rooms remain<span class="Apple-converted-space">  </span>closed due to COVID-19.</p><p class="p3">Students have expressed mixed feelings about this, but for the most part understand why the study rooms are still closed.</p><p class="p3">“It doesn’t really bother me that the rooms aren’t reopening because I only ever used them for group sessions,” said Nick Wills, a senior theater major from Fayetteville, Georgia.</p><p class="p3">“I can get most of my work done in normal spots of the library.”</p></div><!-- .entry-content --><footer class="entry-footer featured-desc"> <span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://tropnews.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://tropnews.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://tropnews.com/tag/library/" rel="tag">library</a>, <a href="https://tropnews.com/tag/study/" rel="tag">Study</a>, <a href="https://tropnews.com/tag/subscriptions/" rel="tag">subscriptions</a></span></footer><!-- .entry-footer --></article><!-- #post-## --><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://tropnews.com/troy-softball-releases-tournament-schedule/" rel="prev">Troy Softball releases tournament schedule</a></div><div class="nav-next"><a href="https://tropnews.com/japanese-musician-foodman-offers-songs-rich-in-texture/" rel="next">Japanese musician Foodman offers songs rich in texture</a></div></div></nav><aside id="simpleimage-5" class="widget widget_simpleimage"></aside><h2 class="widget-title"> Related posts</h2><ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts"><li class="acme-col-3"><figure class="widget-image"> <a href="https://tropnews.com/student-group-fedz-gives-back-to-the-community/"> <img width="560" height="840"   alt="" loading="lazy" data-srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?w=1429&amp;ssl=1 1429w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=243%2C365&amp;ssl=1 243w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=560%2C840&amp;ssl=1 560w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=1366%2C2048&amp;ssl=1 1366w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?w=1280&amp;ssl=1 1280w"  data-attachment-id="23037" data-permalink="https://tropnews.com/student-group-fedz-gives-back-to-the-community/fedzcolor2-2/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=1429%2C2143&amp;ssl=1" data-orig-size="1429,2143" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FEDZ(color)2" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=243%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=560%2C840&amp;ssl=1" data-src="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=560%2C840&amp;ssl=1" data-sizes="(max-width: 560px) 100vw, 560px" class="attachment-large size-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="560" height="840" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=560%2C840&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?w=1429&amp;ssl=1 1429w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=243%2C365&amp;ssl=1 243w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=560%2C840&amp;ssl=1 560w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?resize=1366%2C2048&amp;ssl=1 1366w, https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="23037" data-permalink="https://tropnews.com/student-group-fedz-gives-back-to-the-community/fedzcolor2-2/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=1429%2C2143&amp;ssl=1" data-orig-size="1429,2143" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FEDZ(color)2" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=243%2C365&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2021/02/FEDZcolor2.jpg?fit=560%2C840&amp;ssl=1" /></noscript> </a></figure><div class="featured-desc"><div class="above-entry-meta"> <span> <a href="https://tropnews.com/2021/02/03/"> <i class="fa fa-calendar"></i> February 3, 2021 </a> </span> <span> <a href="https://tropnews.com/author/admin_variety/" title="Variety"> <i class="fa fa-user"></i> Variety </a> </span> <span> <a href="https://tropnews.com/student-group-fedz-gives-back-to-the-community/#respond"><i class="fa fa-comment"></i>0</a> </span></div> <a href="https://tropnews.com/student-group-fedz-gives-back-to-the-community/"><h4 class="title"> Student group FEDZ gives back to the community</h4> </a><div class="details">( Photo / Contributed ) Earle-Lynch presents check to Latasha Howard, CEO of Pike County Boys...</div><div class="below-entry-meta"> <span class="cat-links"><a class="at-cat-item-2" href="https://tropnews.com/category/arts-entertainment/"  rel="category tag">Arts &amp; Entertainment</a>&nbsp;<a class="at-cat-item-3" href="https://tropnews.com/category/features/"  rel="category tag">Features</a>&nbsp;<a class="at-cat-item-928" href="https://tropnews.com/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span></div></div></li><li class="acme-col-3"><figure class="widget-image"> <a href="https://tropnews.com/humbled-hearts-offers-scholarships-leadership-positions/"><div class="no-image-widgets"><h2 class="caption-title"><a href="https://tropnews.com/humbled-hearts-offers-scholarships-leadership-positions/" rel="bookmark">Humbled Hearts offers scholarships, leadership positions</a></h2></div> </a></figure><div class="featured-desc"><div class="above-entry-meta"> <span> <a href="https://tropnews.com/2021/02/03/"> <i class="fa fa-calendar"></i> February 3, 2021 </a> </span> <span> <a href="https://tropnews.com/author/admin_variety/" title="Variety"> <i class="fa fa-user"></i> Variety </a> </span> <span> <a href="https://tropnews.com/humbled-hearts-offers-scholarships-leadership-positions/#respond"><i class="fa fa-comment"></i>0</a> </span></div> <a href="https://tropnews.com/humbled-hearts-offers-scholarships-leadership-positions/"><h4 class="title"> Humbled Hearts offers scholarships, leadership positions</h4> </a><div class="details">Ayanna Williams Staff Writer Troy University’s chapter of the non-profit community service organization Humbled Hearts Inc....</div><div class="below-entry-meta"> <span class="cat-links"><a class="at-cat-item-3" href="https://tropnews.com/category/features/"  rel="category tag">Features</a>&nbsp;<a class="at-cat-item-928" href="https://tropnews.com/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span></div></div></li><li class="acme-col-3"><figure class="widget-image"> <a href="https://tropnews.com/impact-2021-prep-is-underway/"> <img width="640" height="427"   alt="" loading="lazy" data-srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?w=864&amp;ssl=1 864w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=548%2C365&amp;ssl=1 548w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=272%2C182&amp;ssl=1 272w"  data-attachment-id="23033" data-permalink="https://tropnews.com/impact-2021-prep-is-underway/20200612-impact-leaders-41/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=864%2C576&amp;ssl=1" data-orig-size="864,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joey Meredith&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591953705&quot;,&quot;copyright&quot;:&quot;Troy University&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200612-IMPACT Leaders-41" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=640%2C427&amp;ssl=1" data-src="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=640%2C427&amp;ssl=1" data-sizes="(max-width: 640px) 100vw, 640px" class="attachment-large size-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="427" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=640%2C427&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?w=864&amp;ssl=1 864w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=548%2C365&amp;ssl=1 548w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="23033" data-permalink="https://tropnews.com/impact-2021-prep-is-underway/20200612-impact-leaders-41/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=864%2C576&amp;ssl=1" data-orig-size="864,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joey Meredith&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591953705&quot;,&quot;copyright&quot;:&quot;Troy University&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200612-IMPACT Leaders-41" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=548%2C365&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2021/02/20200612-IMPACT-Leaders-41.jpg?fit=640%2C427&amp;ssl=1" /></noscript> </a></figure><div class="featured-desc"><div class="above-entry-meta"> <span> <a href="https://tropnews.com/2021/02/03/"> <i class="fa fa-calendar"></i> February 3, 2021 </a> </span> <span> <a href="https://tropnews.com/author/admin_variety/" title="Variety"> <i class="fa fa-user"></i> Variety </a> </span> <span> <a href="https://tropnews.com/impact-2021-prep-is-underway/#respond"><i class="fa fa-comment"></i>0</a> </span></div> <a href="https://tropnews.com/impact-2021-prep-is-underway/"><h4 class="title"> IMPACT 2021 prep is underway</h4> </a><div class="details">( Photo / University Relations ) IMPACT leaders at Session 1 IMPACT 2020 Codi Clemmons Staff...</div><div class="below-entry-meta"> <span class="cat-links"><a class="at-cat-item-297" href="https://tropnews.com/category/impact/"  rel="category tag">Impact</a>&nbsp;<a class="at-cat-item-928" href="https://tropnews.com/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a class="at-cat-item-8" href="https://tropnews.com/category/variety/"  rel="category tag">Variety</a>&nbsp;</span></div></div></li></ul><div class="clearfix"></div><div id="comments" class="comments-area"><p class="must-log-in">You must <a href="https://tropnews.com/wp-login.php?redirect_to=https%3A%2F%2Ftropnews.com%2Ftroys-library-expands-offerings-opens-up-study-areas%2F%23respond">log in</a> to post a comment.</p></div><!-- #comments --></main><!-- #main --></div><!-- #primary --><div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary"><div id="sidebar-section-top" class="widget-area sidebar clearfix"><aside id="recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li> <a href="https://tropnews.com/student-group-fedz-gives-back-to-the-community/">Student group FEDZ gives back to the community</a></li><li> <a href="https://tropnews.com/humbled-hearts-offers-scholarships-leadership-positions/">Humbled Hearts offers scholarships, leadership positions</a></li><li> <a href="https://tropnews.com/impact-2021-prep-is-underway/">IMPACT 2021 prep is underway</a></li><li> <a href="https://tropnews.com/japanese-musician-foodman-offers-songs-rich-in-texture/">Japanese musician Foodman offers songs rich in texture</a></li><li> <a href="https://tropnews.com/troys-library-expands-offerings-opens-up-study-areas/" aria-current="page">Troy&#8217;s library expands offerings, opens up study areas</a></li></ul></aside><aside id="media_image-30" class="widget widget_media_image"><img width="276" height="365"   alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=302%2C400&amp;ssl=1 302w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=453%2C600&amp;ssl=1 453w"  data-attachment-id="19684" data-permalink="https://tropnews.com/nicholson-comic-4/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=720%2C954&amp;ssl=1" data-orig-size="720,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicholson comic-4" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=634%2C840&amp;ssl=1" data-src="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-sizes="(max-width: 276px) 100vw, 276px" class="image wp-image-19684  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="276" height="365" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" class="image wp-image-19684  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=302%2C400&amp;ssl=1 302w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=453%2C600&amp;ssl=1 453w" sizes="(max-width: 276px) 100vw, 276px" data-attachment-id="19684" data-permalink="https://tropnews.com/nicholson-comic-4/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=720%2C954&amp;ssl=1" data-orig-size="720,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicholson comic-4" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=276%2C365&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=634%2C840&amp;ssl=1" /></noscript></aside></div></div></div><!-- #content --></div><!-- content-wrapper--><div class="clearfix"></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-wrapper"><div class="top-bottom wrapper"><div id="footer-top"><div class="footer-columns"><div class="footer-sidebar acme-col-3"><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title"><span>GET THE TROP IN YOUR INBOX</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19126" method="post" data-id="19126" data-name="The Tropolitan" ><div class="mc4wp-form-fields"><p> <label>Sign up to recieve the latest news from Troy's campus and community straight to your inbox.</label><p> <label>Full Name</label> <input type="text" name="LNAME" placeholder="full name"></p></p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612521512" /><input type="hidden" name="_mc4wp_form_id" value="19126" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside></div></div></div><!-- #foter-top --><div class="clearfix"></div></div><!-- top-bottom--><div class="wrapper footer-copyright border text-center"><p> Copyright © Tropolitan</p><div class="site-info"> <a href="https://wordpress.org/">Proudly powered by WordPress</a> <span class="sep"> | </span> Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a></div><!-- .site-info --></div></div><!-- footer-wrapper--></footer><!-- #colophon --></div><!-- #page --> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><ul class="kiwi-floating-bar pill right "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com%2Ftroys-library-expands-offerings-opens-up-study-areas%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a><a data-class="popup" class="kiwi-nw-facebook network-label" data-network="facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com%2Ftroys-library-expands-offerings-opens-up-study-areas%2F">Facebook</a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Troy&#8217;s%20library%20expands%20offerings,%20opens%20up%20study%20areas&#038;url=https%3A%2F%2Ftropnews.com%2Ftroys-library-expands-offerings-opens-up-study-areas%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a><a data-class="popup" class="kiwi-nw-twitter network-label" data-network="twitter" href="//twitter.com/intent/tweet?text=Troy&#8217;s%20library%20expands%20offerings,%20opens%20up%20study%20areas&#038;url=https%3A%2F%2Ftropnews.com%2Ftroys-library-expands-offerings-opens-up-study-areas%2F">Twitter</a></li></ul> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tropnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */</script> <!-- start miniAudioPlayer initializer --> <script type="text/javascript">let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.6,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <!-- end miniAudioPlayer initializer --> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script src='https://stats.wp.com/e-202105.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'46441790',post:'23006',tz:'-6',srv:'tropnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '46441790', '23006' ]);</script> <script defer src="https://tropnews.com/wp-content/cache/autoptimize/js/autoptimize_0f365e5a7c914e0011999a2da5204a65.js"></script></body></html>