<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://tropnews.com/xmlrpc.php">
    <title>Volleyball drops final two regular season games &#8211; The Tropolitan</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Feed" href="https://tropnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Comments Feed" href="https://tropnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tropolitan &raquo; Volleyball drops final two regular season games Comments Feed" href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47414304-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47414304-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tropnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://tropnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://tropnews.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.10' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://tropnews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tropnews.com/wp-includes/css/dashicons.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://tropnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://tropnews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://tropnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='intelliwidget-css'  href='https://tropnews.com/wp-content/plugins/intelliwidget-per-page-featured-posts-and-menus/templates/intelliwidget.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://tropnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://tropnews.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://tropnews.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='https://tropnews.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='https://tropnews.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.58' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='https://tropnews.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://tropnews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.17' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://tropnews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://tropnews.com/wp-content/themes/supermag/simple-staff-list-custom.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://tropnews.com/wp-content/plugins/widget-post-slider/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://tropnews.com/wp-content/plugins/widget-post-slider/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-post-slider-style-css'  href='https://tropnews.com/wp-content/plugins/widget-post-slider/assets/css/style.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tropnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tropnews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://tropnews.com/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tropnews.com/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://tropnews.com/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://tropnews.com/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://tropnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20181009' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://tropnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://tropnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://tropnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://tropnews.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.9.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://tropnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tropnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tropnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.22'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.58'></script>
<script type='text/javascript' src='https://tropnews.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.58'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tropnews.com/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://tropnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tropnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women’s basketball falls to 10th-ranked Mississippi State' href='https://tropnews.com/womens-basketball-falls-to-10th-ranked-mississippi-state/' />
<link rel='next' title='The Value of Loan$' href='https://tropnews.com/the-value-of-loan/' />
<meta name="generator" content="WordPress 4.9.12" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.17" />
<link rel="canonical" href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/" />
<link rel='shortlink' href='https://tropnews.com/?p=21282' />
<link rel="alternate" type="application/json+oembed" href="https://tropnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftropnews.com%2Fvolleyball-drops-final-two-regular-season-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tropnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftropnews.com%2Fvolleyball-drops-final-two-regular-season-games%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:10px; max-width:640px; }
	.b-1 { margin:10px; }
	.g-2 { margin:15px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://tropnews.com/feed/podcast" />


<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<style type="text/css"></style>
<meta property="fb:app_id" content="110743952286125" /><script>
			window.fbAsyncInit = function() {
				FB.init({
					appId      : 110743952286125,
					xfbml      : true,
					version    : 'v2.8'
				});
				FB.AppEvents.logPageView();
			};

			(function(d, s, id){
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) {return;}
				js = d.createElement(s); js.id = id;
				js.src = "https://connect.facebook.net/en_US/sdk.js";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<link rel="icon" href="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tropnews.com/wp-content/uploads/2018/09/cropped-trop-fb-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(127,1,34,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Tropolitan"/>
  <meta property="og:title" content="Volleyball drops final two regular season games"/>
  <meta property="og:url" content="https://tropnews.com/volleyball-drops-final-two-regular-season-games/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="(PHOTO/Troy Athletics)
Junior outside hitter Cheyenne Hayes posted 14 kills, two aces, and 14 digs in the road loss to Appalachian State.
Kennedy Roy
Staff Writer
Troy Volleyball went 0-2 to end the regular season on the road this weekend, defeated by Coastal Carolina and Appalachian State.
Coa"/>
  <meta property="og:image" content="https://tropnews.com/wp-content/uploads/2019/11/vball-1.jpg"/>
  <meta property="og:image:url" content="https://tropnews.com/wp-content/uploads/2019/11/vball-1.jpg"/>
  <meta property="og:image:secure_url" content="https://tropnews.com/wp-content/uploads/2019/11/vball-1.jpg"/>
  <meta property="article:published_time" content="2019-11-20T18:11:53+00:00"/>
  <meta property="article:modified_time" content="2019-11-20T18:20:17+00:00" />
  <meta property="og:updated_time" content="2019-11-20T18:20:17+00:00" />
  <meta property="article:section" content="Sports"/>
  <meta property="article:section" content="Volleyball"/>
  <meta property="article:publisher" content="https://www.facebook.com/Tropolitan/"/>
  <meta property="fb:app_id" content="238257666851742"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Volleyball drops final two regular season games"/>
  <meta itemprop="headline" content="Volleyball drops final two regular season games"/>
  <meta itemprop="description" content="(PHOTO/Troy Athletics)
Junior outside hitter Cheyenne Hayes posted 14 kills, two aces, and 14 digs in the road loss to Appalachian State.
Kennedy Roy
Staff Writer
Troy Volleyball went 0-2 to end the regular season on the road this weekend, defeated by Coastal Carolina and Appalachian State.
Coa"/>
  <meta itemprop="image" content="https://tropnews.com/wp-content/uploads/2019/11/vball-1.jpg"/>
  <meta itemprop="datePublished" content="2019-11-20"/>
  <meta itemprop="dateModified" content="2019-11-20T18:20:17+00:00" />
  <meta itemprop="author" content="Sports"/>
  <!--<meta itemprop="publisher" content="The Tropolitan"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Volleyball drops final two regular season games"/>
  <meta name="twitter:url" content="https://tropnews.com/volleyball-drops-final-two-regular-season-games/"/>
  <meta name="twitter:description" content="(PHOTO/Troy Athletics)
Junior outside hitter Cheyenne Hayes posted 14 kills, two aces, and 14 digs in the road loss to Appalachian State.
Kennedy Roy
Staff Writer
Troy Volleyball went 0-2 to end the regular season on the road this weekend, defeated by Coastal Carolina and Appalachian State.
Coa"/>
  <meta name="twitter:image" content="https://tropnews.com/wp-content/uploads/2019/11/vball-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <link rel="canonical" href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/"/>
  <meta name="description" content="(PHOTO/Troy Athletics)
Junior outside hitter Cheyenne Hayes posted 14 kills, two aces, and 14 digs in the road loss to Appalachian State.
Kennedy Roy
Staff Writer
Troy Volleyball went 0-2 to end the regular season on the road this weekend, defeated by Coastal Carolina and Appalachian State.
Coa"/>
  <meta name="author" content="Sports"/>
  <meta name="publisher" content="The Tropolitan"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	

	</head>
<body class="post-template-default single single-post postid-21282 single-format-standard boxed-layout single-large-image center-logo-below-ainfo right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-latest-posts float-left bn-title">Wednesday, November 20, 2019</div>                            <div class="header-latest-posts bn-wrapper float-left">
                                <div class="bn-title">
                                    Recent posts                                </div>
                                <ul class="duper-bn">
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/celebrating-all-cultures-with-international-education-week/" title="Celebrating all cultures with International Education Week">
                                                Celebrating all cultures with International Education Week                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/the-value-of-loan/" title="The Value of Loan$">
                                                The Value of Loan$                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/" title="Volleyball drops final two regular season games">
                                                Volleyball drops final two regular season games                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/womens-basketball-falls-to-10th-ranked-mississippi-state/" title="Women’s basketball falls to 10th-ranked Mississippi State">
                                                Women’s basketball falls to 10th-ranked Mississippi State                                            </a>
                                        </li>
                                                                            <li class="bn-content">
                                            <a href="https://tropnews.com/men-fall-to-indiana-top-carver-at-home/" title="Men fall to Indiana, top Carver at home">
                                                Men fall to Indiana, top Carver at home                                            </a>
                                        </li>
                                                                    </ul>
                            </div> <!-- .header-latest-posts -->
                                            <div class="right-header float-right">
                                <div class="socials">
                    </div>
                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                <div id="wp-custom-header" class="wp-custom-header"><div class="wrapper header-image-wrap"><a  href="https://tropnews.com" title="The Tropolitan" rel="home"><img src="https://tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png" width="1600" height="334" alt="The Tropolitan" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1600&amp;ssl=1 1600w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=400%2C84&amp;ssl=1 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=500%2C104&amp;ssl=1 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=768%2C160&amp;ssl=1 768w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?resize=1200%2C251&amp;ssl=1 1200w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/01/cropped-TheTropolitan.Short_.C-4.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1600px) 100vw, 1600px" /> </a></div></div>                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                                                            <div class="home-icon">
                                    <a href="https://tropnews.com/" title="The Tropolitan"><i class="fa fa-home"></i></a>
                                </div>
                                <div class="acmethemes-nav"><ul id="menu-primary-menu" class="menu"><li id="menu-item-17408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17408"><a href="https://tropnews.com/category/news/">News</a></li>
<li id="menu-item-17409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17409"><a href="https://tropnews.com/category/uncategorized/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17417"><a href="https://tropnews.com/category/uncategorized/football/">Football</a></li>
	<li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17426"><a href="https://tropnews.com/category/uncategorized/crosscountry/">Cross Country</a></li>
	<li id="menu-item-17423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17423"><a href="https://tropnews.com/category/uncategorized/trackfield/">Track &#038; Field</a></li>
	<li id="menu-item-17424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17424"><a href="https://tropnews.com/category/uncategorized/womensgolf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17422"><a href="https://tropnews.com/category/uncategorized/baseball/">Baseball</a></li>
	<li id="menu-item-17425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17425"><a href="https://tropnews.com/category/uncategorized/mensgolf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-17420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17420"><a href="https://tropnews.com/category/uncategorized/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-17421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17421"><a href="https://tropnews.com/category/uncategorized/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-17418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17418"><a href="https://tropnews.com/category/uncategorized/soccer/">Soccer</a></li>
	<li id="menu-item-17415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17415"><a href="https://tropnews.com/category/uncategorized/softball/">Softball</a></li>
	<li id="menu-item-17416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17416"><a href="https://tropnews.com/category/uncategorized/volleyball/">Volleyball</a></li>
	<li id="menu-item-17419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17419"><a href="https://tropnews.com/category/uncategorized/menstennis/">Men&#8217;s Tennis</a></li>
</ul>
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17410"><a href="https://tropnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17428"><a href="https://tropnews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17427"><a href="https://tropnews.com/category/opinion/letter-to-the-editor/">Letter to the editor</a></li>
	<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17703"><a href="https://tropnews.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://tropnews.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-17413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17413"><a href="https://tropnews.com/category/opinion/meanwhile-in-sparta/">Meanwhile in Sparta&#8230;</a></li>
</ul>
</li>
<li id="menu-item-17411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17411"><a href="https://tropnews.com/category/arts-entertainment/">Arts &#038; Living</a></li>
<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17429"><a href="https://tropnews.com/category/photo-gallery/">Photo Galleries</a></li>
<li id="menu-item-17414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17414"><a href="https://tropnews.com/category/variety/">Variety</a></li>
<li id="menu-item-20446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20446"><a href="https://tropnews.com/our-team/">Our Team</a></li>
<li id="menu-item-19624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19624"><a href="http://tropnews.com/wp-admin">Staff Login</a></li>
</ul></div><div class="search-block">
    <form action="https://tropnews.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-21282" class="post-21282 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-volleyball">
	<header class="entry-header">
		<h1 class="entry-title">Volleyball drops final two regular season games</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2019-11-20T18:11:53+00:00">November 20, 2019</time><time class="updated" datetime="2019-11-20T18:20:17+00:00">November 20, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://tropnews.com/author/admin_sports/"><i class="fa fa-user"></i>Sports</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="1512" height="1080" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?fit=1512%2C1080&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?w=1512&amp;ssl=1 1512w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?resize=400%2C286&amp;ssl=1 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?resize=500%2C357&amp;ssl=1 500w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?resize=768%2C549&amp;ssl=1 768w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?resize=240%2C172&amp;ssl=1 240w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1512px) 100vw, 1512px" data-attachment-id="21284" data-permalink="https://tropnews.com/vball-1/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?fit=1512%2C1080&amp;ssl=1" data-orig-size="1512,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vball 1" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?fit=500%2C357&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/vball-1.jpg?fit=640%2C457&amp;ssl=1" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;t=Volleyball%20drops%20final%20two%20regular%20season%20games&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fvball-1.jpg%3Ffit%3D1512%252C1080%26ssl%3D1&#038;p&#091;title&#093;=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/facebook.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;text=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/twitter.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/google_plus.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;media=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fvball-1.jpg%3Ffit%3D1512%252C1080%26ssl%3D1&#038;description=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/pinterest.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;title=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/linkedin.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Volleyball%20drops%20final%20two%20regular%20season%20games&#038;u=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/tumblr.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-normal synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Volleyball%20drops%20final%20two%20regular%20season%20games&#038;body=%40Tropolitan:%20https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/24x24/mail.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;t=Volleyball%20drops%20final%20two%20regular%20season%20games&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fvball-1.jpg%3Ffit%3D1512%252C1080%26ssl%3D1&#038;p&#091;title&#093;=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/facebook.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;text=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/twitter.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/google_plus.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;media=https%3A%2F%2Fi1.wp.com%2Ftropnews.com%2Fwp-content%2Fuploads%2F2019%2F11%2Fvball-1.jpg%3Ffit%3D1512%252C1080%26ssl%3D1&#038;description=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/pinterest.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282&#038;title=Volleyball%20drops%20final%20two%20regular%20season%20games" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/linkedin.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-tumblr nolightbox" data-provider="tumblr" target="_blank" rel="nofollow" title="Share on tumblr" href="http://tumblr.com/share?s=&#038;v=3&#038;t=Volleyball%20drops%20final%20two%20regular%20season%20games&#038;u=https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="tumblr" title="Share on tumblr" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/tumblr.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-hidef synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Volleyball%20drops%20final%20two%20regular%20season%20games&#038;body=%40Tropolitan:%20https%3A%2F%2Ftropnews.com%2F%3Fp%3D21282" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/clearslate/48x48/mail.png?resize=24%2C24&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="https://i0.wp.com/tropnews.com/wp-content/plugins/social-media-feather/synved-social/image/icon.png?resize=16%2C16&#038;ssl=1" data-recalc-dims="1" /></a><br><br><br><p>(PHOTO/Troy Athletics)</p>
<p class="p1"><b>Junior outside hitter Cheyenne Hayes posted 14 kills, two aces, and 14 digs in the road loss to Appalachian State.</b></p>
<p class="p2"><b>Kennedy Roy</b></p>
<p class="p3"><i>Staff Writer</i></p>
<p class="p4">Troy Volleyball went 0-2 to end the regular season on the road this weekend, defeated by Coastal Carolina and Appalachian State.</p>
<p class="p4">Coastal Carolina’s physical play at the net was too much for Troy as the Trojans dropped a tough road match to the Chanticleers Friday night at the HTC Center. The Chanticleers recorded 15 blocks en route to a 3-1 (36-38, 25-19, 29-27, 25-18) victory over the Trojans.</p>
<p class="p4">The first set was thrilling and contained 14 ties with a final score of 38-36 for the Trojans. The ladies seemed gassed after the first set and went on to drop the next three sets to Coastal Carolina. The Trojans (21-7, 10-5 Sun Belt) remain in third place in the Sun Belt East Division race while Coastal Carolina (22-5, 12-3 Sun Belt) solidified their spot atop the standings with one regular-season match remaining.</p>
<p class="p4">Cheyenne Hayes had an All-American night per usual, posting her eighth double-double of the season with 16 kills and 17 digs.</p>
<p class="p4">Amara Anderson once again put together an All-American worthy performance, as well, averaging 12.75 assists per set for a total of 51 on the night. Lacey Jeffcoat was solid on defense once again, finishing with 17 digs on the night.</p>
<p class="p4">Sunday afternoon Troy dropped the final regular-season game to Appalachian State at the Holmes Convocation Center. The game was a true fight that ended in heartbreak after The Mountaineers overcame a 2-1 Troy lead to down the Trojans, 3-2 (25-22, 13-25, 23-25, 25-17, 15-12).</p>
<p class="p4">Troy finishes its season with a 21-8 overall record and a winning percentage of .724, the highest in school history. The Trojans’ 10 conference wins are tied for the most in program history. Appalachian State improved to 9-7 in league play and 13-16 overall.</p>
<p class="p4">Cheyenne Hayes became the third Trojan ever, and first since Rachel Hassan (2002-03), to record 400 kills in back-to-back seasons. The junior registered her ninth double-double of the season with 14 kills and 14 digs.</p>
<p class="p4">Amara Anderson tallied a season-high 58 total assists, good for a solid 11.60 assist per set average. The sophomore also had 13 digs for her 12th double-double of the season while adding two aces to her impressive performance.</p>
<p class="p4">Lacey Jeffcoat remained Troy’s anchor on defense, finishing with 16 digs and three assists.</p>
<p class="p4">Next for Troy is the Sun Belt Conference tournament in San Marcos, Texas, from Nov. 21-24. The Trojans will be the No. 4 seed, their highest seed since 2012 when Troy was the No. 2 seed.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21282" class="share-twitter sd-button share-icon" href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21282" class="share-facebook sd-button share-icon" href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://tropnews.com/category/uncategorized/" rel="category tag">Sports</a>, <a href="https://tropnews.com/category/uncategorized/volleyball/" rel="category tag">Volleyball</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tropnews.com/womens-basketball-falls-to-10th-ranked-mississippi-state/" rel="prev">Women’s basketball falls to 10th-ranked Mississippi State</a></div><div class="nav-next"><a href="https://tropnews.com/the-value-of-loan/" rel="next">The Value of Loan$</a></div></div>
	</nav><aside id="simpleimage-5" class="widget widget_simpleimage">



</aside>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://tropnews.com/womens-basketball-falls-to-10th-ranked-mississippi-state/">
						        <img width="640" height="430" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?fit=640%2C430&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?w=1786&amp;ssl=1 1786w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?resize=400%2C269&amp;ssl=1 400w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?resize=500%2C336&amp;ssl=1 500w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?resize=768%2C516&amp;ssl=1 768w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?resize=1200%2C806&amp;ssl=1 1200w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="21234" data-permalink="https://tropnews.com/wbball/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?fit=1786%2C1200&amp;ssl=1" data-orig-size="1786,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wbball" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?fit=500%2C336&amp;ssl=1" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/11/wbball.jpg?fit=640%2C430&amp;ssl=1" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://tropnews.com/2019/11/20/">
                                        <i class="fa fa-calendar"></i>
	                                    November 20, 2019                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/author/admin_sports/" title="Sports">
                                        <i class="fa fa-user"></i>
	                                    Sports                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/womens-basketball-falls-to-10th-ranked-mississippi-state/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://tropnews.com/womens-basketball-falls-to-10th-ranked-mississippi-state/">
                                <h4 class="title">
							        Women’s basketball falls to 10th-ranked Mississippi State                                </h4>
                            </a>
					        <div class="details">(PHOTO/Troy Athletics) Senior guard Jasmine LeBlanc puts up a shot over a Jacksonville State defender earlier...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-1" href="https://tropnews.com/category/uncategorized/"  rel="category tag">Sports</a>&nbsp;<a class="at-cat-item-413" href="https://tropnews.com/category/uncategorized/womensbasketball/"  rel="category tag">Women&#039;s Basketball</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://tropnews.com/men-fall-to-indiana-top-carver-at-home/">
						        <img width="640" height="427" src="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?fit=640%2C427&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="21235" data-permalink="https://tropnews.com/zay_iu/" data-orig-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zay_IU" data-image-description="" data-medium-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i1.wp.com/tropnews.com/wp-content/uploads/2019/11/Zay_IU.jpg?fit=640%2C427&amp;ssl=1" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://tropnews.com/2019/11/20/">
                                        <i class="fa fa-calendar"></i>
	                                    November 20, 2019                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/author/admin_sports/" title="Sports">
                                        <i class="fa fa-user"></i>
	                                    Sports                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/men-fall-to-indiana-top-carver-at-home/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://tropnews.com/men-fall-to-indiana-top-carver-at-home/">
                                <h4 class="title">
							        Men fall to Indiana, top Carver at home                                </h4>
                            </a>
					        <div class="details">(PHOTO/Troy Athletics) Sophomore guard Jalen Tuck puts up a contested three in Troy’s road game against...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-412" href="https://tropnews.com/category/uncategorized/mensbasketball/"  rel="category tag">Men&#039;s Basketball</a>&nbsp;<a class="at-cat-item-1" href="https://tropnews.com/category/uncategorized/"  rel="category tag">Sports</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://tropnews.com/football-drops-63-on-texas-st/">
						        <img width="640" height="427" src="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?fit=640%2C427&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="21236" data-permalink="https://tropnews.com/troy-texas-state/" data-orig-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Joey Meredith&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Troy @ Texas State&quot;,&quot;created_timestamp&quot;:&quot;1573927942&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Troy @ Texas State&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Troy @ Texas State" data-image-description="" data-medium-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/tropnews.com/wp-content/uploads/2019/11/20191116-2nd-Half-Troy-@-TxSt-54.jpg?fit=640%2C427&amp;ssl=1" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://tropnews.com/2019/11/20/">
                                        <i class="fa fa-calendar"></i>
	                                    November 20, 2019                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/author/scott-shelton/" title="Scott Shelton">
                                        <i class="fa fa-user"></i>
	                                    Scott Shelton                                    </a>
                                </span>
                                <span>
                                    <a href="https://tropnews.com/football-drops-63-on-texas-st/#respond"><i class="fa fa-comment"></i>0</a>                                </span>
                            </div>
                            <a href="https://tropnews.com/football-drops-63-on-texas-st/">
                                <h4 class="title">
							        Football drops 63 on Texas St.                                </h4>
                            </a>
					        <div class="details"> (PHOTO/Troy Athletics) Junior defensive end John Hines Jr. sets to meet Texas State defensive back Khambrail...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-415" href="https://tropnews.com/category/uncategorized/football/"  rel="category tag">Football</a>&nbsp;<a class="at-cat-item-1" href="https://tropnews.com/category/uncategorized/"  rel="category tag">Sports</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        <div id="comments" class="comments-area">
	<p class="must-log-in">You must <a href="https://tropnews.com/wp-login.php?redirect_to=https%3A%2F%2Ftropnews.com%2Fvolleyball-drops-final-two-regular-season-games%2F%23respond">log in</a> to post a comment.</p></div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
					<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://tropnews.com/celebrating-all-cultures-with-international-education-week/">Celebrating all cultures with International Education Week</a>
									</li>
											<li>
					<a href="https://tropnews.com/the-value-of-loan/">The Value of Loan$</a>
									</li>
											<li>
					<a href="https://tropnews.com/volleyball-drops-final-two-regular-season-games/">Volleyball drops final two regular season games</a>
									</li>
											<li>
					<a href="https://tropnews.com/womens-basketball-falls-to-10th-ranked-mississippi-state/">Women’s basketball falls to 10th-ranked Mississippi State</a>
									</li>
											<li>
					<a href="https://tropnews.com/men-fall-to-indiana-top-carver-at-home/">Men fall to Indiana, top Carver at home</a>
									</li>
					</ul>
		</aside><aside id="media_image-30" class="widget widget_media_image"><img width="453" height="600" src="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=453%2C600&amp;ssl=1" class="image wp-image-19684  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=302%2C400&amp;ssl=1 302w, https://i2.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?resize=453%2C600&amp;ssl=1 453w" sizes="(max-width: 453px) 100vw, 453px" data-attachment-id="19684" data-permalink="https://tropnews.com/nicholson-comic-4/" data-orig-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=720%2C954&amp;ssl=1" data-orig-size="720,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nicholson comic-4" data-image-description="" data-medium-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=453%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/tropnews.com/wp-content/uploads/2019/03/nicholson-comic-4.jpg?fit=640%2C848&amp;ssl=1" /></aside><aside id="weblizar_twitter-11" class="widget widget_weblizar_twitter"><h3 class="widget-title"><span>Tweets</span></h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/tropolitan"
		min-width=""
		height="450"
		data-theme="dark"
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </aside>        </div>
    </div>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: tropnews.com @ 2019-11-20 18:31:25 by W3 Total Cache
--><script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'46441790',post:'21282',tz:'-6',srv:'tropnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '46441790', '21282' ]);
</script>
